Jump to content

Recommended Posts

hab folgendes problem.hab mit BC ne karte gebaut und hat auch alles super geklapt.

Bis jetz

nachdem das programm beim generate object lightmap abgeschissen is hab ich immer wenn ich die karte teste das alle texturen fehlen bis auf die ketten der panzer.ansonsten is alle weiß.

was kann ich da gegen tun.hab schon versucht einfach nochmal generate surface map zu machen aber es bleibt alles weiß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
hmm vielleicht hast du alles voll schnee gemacht :D

Man bist du lustig! *lol*

Ist mir auch schonmal passiert! Tue doch einfach nochmal die Surface Maps generieren!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hab ich ja schon versucht einfach noch ma generate surfache zu machen aber es ändert sich nichts.

das komische is ja das alle texturen fehlen bis auf die ketten der panzer und die der hände der spiel figur.sogar die waffen sind alle weiß :blink:

tja muss ich wohl ne neue baun

post-25-1072537079_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

sieht aber geil aus, ich glaub ich pack den fehler in unser fun sektion wenne erlaubst;

was den anfängern immer so passiert da staun ich ja selbst noch ( und k98)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.