Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Bruder-Tuck

Ping 9999 / Keine Verbindung

Recommended Posts

Hallo zusammen,

irgendwie gibt es das Thema schon xx mal, aber ich habe alles gelesen und kann BF trotzdem ncih online spielen, da meine Pings bei 99999 sind ....

Ich habe vor meinem Rechner der mit XP läuft, einen Router sitzen und da habe ich Ports und alles freigegeben, leider funzt es trotzdem nicht, ich bin echt verzweifelt, weil ich doch so gern online zocke ...

Plz help me

greetz

Bruder-Tuck B)

PS. Ja die Version 1.5 habe ich auch schon :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ein ähnliches problem hatte mein freund mal, zwar waren die pings nicht 9999 aber bf hatte keine verbindung mehr hergestellt auch nach neu instalation nicht mehr, da er sowieso windows neuinstallieren wollte, hat ers einfach mal geamcht und es funzte wieder, also ich würde sagen dass es an windows liegt, vielleicht an einem netzwerk dienst oder ganz stupide doch was mit den ports falsch gemacht, ps: zieh dir hlsw oder besser ase mal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, ich glaub auch, dass es irgentein Systemfehler im Netzwekdienst ist. Musst du natürlich wissen, ob du neu installieren willst. An der Version liegt es sowieso nicht, die hat auf Pings keine Auswirkung.

Also mach, wie du meinst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

rechner gegen die wand schmettern neuen kaufen, nur soviel geld haben die wenigsten auf der kante, und wenn, gebt mir was ab!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was ist mit der XP internen Verbindungsfirewall? Wenn Du an nem Router hängst auf dem ne Firewall läuft, solltest Du die noch abschalten...

Start, einstellungen, netzwerkverbindungen, rechten mausclick auf die verbindung, eigenschaften, erweitert...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo und danke erstmal für eure Ratschläge....

hmm Also rechner an die wand schmeißen, das mach ich schon täglich auf der Arbeit *Systemadmin is* das is mir zu langweilig geworden... und neuinstall.... Wäre mal eine möglichkeit, aber irgendwie hab ich da auch nich so die lust zu .... *hmmmm* *grübel*...

Hat nich wer ne bessere idee ;-)

greetz

Bruder-Tuck B)

PS. Mein Rechner ist erst neu aus dem oben genannten Grund *grins*

-----

Ok wie macht man einen Rechner unsicher?!? Alle Ports freigeben und die Firewalls ausschalten... gute idee und was bringt es???

*hoil*

Mich leider nicht weiter bei meinem Problem, hab ich schon gemacht.... aber trotzdem Danke :)

Am verzweifeln is

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hast du irgendwelche vermeidlichen tuning tools, antispy, norton, tweakxp; die machen dir mehr kaputt als sie helfen, wenn ich was derartiges machen will, amch ich es per hand, dann geht nix schief

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich gehe bzw ich probiere ganz normal online zu gehen, einfach auf Multiplayer / Internet und dann kommen ja schon die Spiele und nein ich habe keine "Tuning-Tools" ... habe alle ports freigegeben und hmm *hoil* will online gamen...

hab nochmal bei www.router-forum.de geschaut aber nichts gefunden :(

PLZ Help

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich lehne eure Hilfe nich ab, aber ich informiere mich gerne überall....

Naja is ja auch egal, ich habe das Spiel nochmal deinstall udn wieder neu install und dann den Patch install, seitdem ich den Patch drauf habe kommt wieder die Ping von 9999 vorher nich....

Allerdings auch erst nachdem ihc das Spiel zu dem ich joinen will makiert habe...

Habe das spiel nu auch schon öfter gestartet und getestet usw...

Vielleicht werd ich es mal mit ASE probieren, hoffentlich gehts dann :)

Danke schonmal,

falls euch noch was einfällt

plz help me

B)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

haste eigentlich schon den 1.5 patch drauf ?

Wenn nicht , ists auch kein Wunder .

Denn es gibt keine Server mehr die mit der Original- oder ersten Version des Spiels laufen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallöchen,

Hatte das Problem auch mal ne Zeit lang,hab es eigentlich immer noch,

aber nur im Ingamebrowser,mir is dabei aufgefallen das es hauptsächlich

daran liegt daß der Browser zu viele Server abfragen will.

Wenn ich den Ingamebrowser suchen lasse bis er fertig ist

kann ich fast bei keinem server joinen(ping 9999).

Wenn ich ihn aber vorher schon unterbreche (meist bei ca.200)

hab ich keine Probs mehr damit.

Also falls du deinen Ingamebrowser immer durchlaufen lässt bis er selbst aufhört,

unterbrech in einfach mal bei ca 200,vielleicht Dankt er´s Dir ja. *lol*

oder besser du giebst im Filter gleich ne directe Suchanforderung ein,

z.B. BF-42.de

mfg Role

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
haste eigentlich schon den 1.5 patch drauf ?

Wenn nicht , ists auch kein Wunder .

Denn es gibt keine Server mehr die mit der Original- oder ersten Version des Spiels laufen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×