Jump to content

Archived

This topic is now archived and is closed to further replies.

Kirni

schwere Grafikfehler

Recommended Posts

wenn ich während des spiels, sein es internet oder single player, auf Esc drücke um ins menü zu gelangen treten extreme grafikfehler auf! beim rückeintritt ins spiel werden diese so arg, dass man nicht mal mehr den boden vor seinen füßen sieht. man soeht nur blinkende flächen, die aber nicht im geringsten so aussehen, wie die map aussehen sollte!

hatte dieses problem schon einmal. dann hab ich auf 1.5 upgedated und es hat funktioniert. heute jedoch fängt das wieder an. hab dann das spiel deinstalliert, und nochmal neu drauf gespielt, neu gepatched und das problem is immer noch!

habe den neuesten 1.5 Patch installiert!

wer kann mir helfen???? ist wirklich dringend!! ich halts nämlich nicht lange so aus. und irgendwelche antworten wie: 'Na dann drück doch nicht auf Esc' könnts euch bitte sparen.!

mfg

Share this post


Link to post
Share on other sites

Welche GK hast du?

Hast du den neusten GK treiber drauf,und Direct 9.b ?

Mehr fählt mir gerade nicht ein,sorry

P.S. an den Admin oder wer es auch war,wen ich mir eine Signatur,

reinmachen will,kann ich das auch selber,brauche keine hilfe,danke für das verständnis. *lol*

Share this post


Link to post
Share on other sites

ATI Radeon 9800 Pro 128 MB

DirectX 9.0b ist natürlich installiert.

Treiber: ATI Catalyst 3.10 erst vorgestern runtergeladen

Treiberversion: 6.14.10.6404

also daran kanns womöglich net liegen. eventuell daran, dass die greafikkarte zu neu ist :-)

mfg

Share this post


Link to post
Share on other sites

Ich hatte vor kurzen auch eine radeon 9000,und wo ich

den ATI Catalyst treiber drauf gemacht habe,hatte ich auch nur probleme

(durchsichtige wände)hast du es mal mit den mitgelieferten treibern probiert?

Share this post


Link to post
Share on other sites

Hmm, ich hatte mit meiner 9600 Probleme, allerdings konnte ich sie mit dem 3.10 beheben. Derletzte der gut lief war der 3.07, mit dem 8er und 9er hatte ich auch Riesenprobleme...

Traurig aber wahr, ich würde BF nochmal komplett neu installieren und den 3.10 treiber auch. Aber denk dran. Erst komplett deinstallieren, dann neu installieren, natürlich nach reboot! das sollte dem Treiber auf die Sprünge helfen...

Share this post


Link to post
Share on other sites

hab ich leider alles schon gemacht:

1) BF deinstalliert

2) reboot

3) Radeon deinstalliert

4)reboot

5)radeon neu installiert

6)reboot

7)BF installiert

8)reboot

9)Patch installiert

10)reboot!

und es funkt net

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.