Jump to content

Archived

This topic is now archived and is closed to further replies.

bert11

wie zum teufel kann ich ports freigeben?

Recommended Posts

habe eine firewall aktiviert!

kann nun aber auf keinen server mehr connecten!

ich vermute ich muss ports freigeben aber wie!

habe 1.5 road to rom und secret weapons!

wäre für hilfe dankbar

bert

Share this post


Link to post
Share on other sites
habe eine firewall aktiviert!

kann nun aber auf keinen server mehr connecten!

ich vermute ich muss ports freigeben aber wie!

habe 1.5 road to rom und secret weapons!

wäre für hilfe dankbar

bert

Share this post


Link to post
Share on other sites

jetzt hab kein plan mehr!!!

desktopfirewall?? :blink:

bei mir ist unter netzwerkverbindungen,eigenschaften,erweitert,internetverbindungsfirewall aktiviert

mehr weiß ich nicht!

das hat mein vater wegen den blaster wurm gemacht

Share this post


Link to post
Share on other sites

Ja und genau die musste denke ich mal aus schalten. :blink:

Die habe ich auch mal an gehabt und dann konnte ich auch zu KEINEN Server mehr Connecten.

Dann habe ich sie wieder ausgeschaltet und schon gings wieder. :D

Share this post


Link to post
Share on other sites

aber wenn ich das mache habe ich innerhalb von 15 min den scheiß wurm! :(

da werde ich wohl aufs zocken verzichten müssen :(

Share this post


Link to post
Share on other sites

Gegen den Wurm hilft ein einfacher Besuch auf http://windowsupdate.microsoft.com/ und die Installation der entsprechenden Sicherheitspatches.

Alternativ schalte das Firewallchen ein und klicke dann auf der gleichen Registerkarte unten rechts auf Einstellungen. Dann auf Hinzufügen und dort kannst Du die entsprechenden Ports für die IP Deines Rechners freigeben.

MfG Olli

Share this post


Link to post
Share on other sites

aso danke!

die sicherheitspakete hab ich alle!!!

aber der wurm kann trotzdem

gut jetzt kann ich ja die ports einzeln freischalten

danke für die schnelle hilfe

fröhliches zocken! B)

Share this post


Link to post
Share on other sites

Huch ?! Mit den Patches sollte da kein Blaster mehr aufschlagen.

Ich gehe mal davon aus, Du hast Win XP und DSL ? Einwahl über DFÜ-Netzwerk oder benutzt Du einen überflüssigen "Dialer" wie z.B. die T-Online Software ?

Statt der IP-Adresse verwendest Du einfach den Computernamen (ohne DNS-Suffix), das sollte reichen.

Externe und interne Portnummern sind gleich, ich kann Dir jetzt aus dem Stehgreif nur nicht sagen, welche das auf Clientseite alles sind, aber 14567 UDP sollte schon dabei sein. Habe das noch nie so konfiguriert muss ich zu meiner Schande gestehen, ich fummel eher am Server rum :)

Wenn Du DSL hast, ist die einfachste und deutlich sicherere Variante ein popeliger DSL-Router. Da kannst Du Dir die Verbindungsfirewall sparen und kein Paket wird ungefragt Deinen Rechner erreichen.

MfG Olli

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.