Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

SnakeGER

Installation

Recommended Posts

Hi ich bekomm wenn ich Setup starte eine Fehlermeldung die so aussieht

Battlefield 1942 secret weapons of wwii_code hat in

<Unbekannt> einen Fehler verursacht.

Battlefield 1942 secret weapons of wwii_code wird geschlossen

was kann ich machen es ist eine original version bei ebay gekauft

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Nuttenpreller

Hast du auch die Battlefield 1942 Grundversion???

Schon mal alles neu Installiert??

Wenn nicht Installiers mal so ...........

01. BF-AddOns deinstallieren

02. BF1942 deinstallieren

03. "Battlefield 1942"-Ordner und vorhandene Registrierungseinträge unbedingt löschen

04. Neustart

05. BF1942 installieren (GameSpy nicht installieren!)

06. BF-AddOn "Road to Rome" (installiert Patch 1.25)

07. BF-AddOn "Secret Weapons" (installiert Patch 1.45)

08. "Aktuellen" BF1942 Patch "Full" installieren (gibt es >>>hier<<< bei EA / dort nach unten scrollen!)

09. Unter WinXP in der Datei "VideoDefault.con" den Eintrag "renderer.allowAllRefreshrates" von "0" auf "1" setzen

10. Tuning-Tip: In der Datei "VideoDefault.con" den Eintrag "renderer.lockfps 50" einfügen (dabei den Wert "50" in keinem Fall unterschreiten!)

11. Den "Battlefield 1942"-Ordner als Kopie sichern... spart spätere Installationen bzw. gibt Spielraum zum Experimentieren... (für z.B. neue Patches)

12. Mods & Co. installieren

müßte klappen!!

:high:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich habs so gemacht wie du geschrieben hast aber wenn ich secret weapons installieren will bekomm ich die Meldung (siehe oben). ich kann SW also gernicht installiern

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte den 1.5er drauf als ich SW installieren wollte. Pack bevor du installierst die beiden Add ons den 1.5 patch drauf. So gings bei mir.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

abend

ich hab mir zum versuch das demo von SW gezogen. beim installieren bekomm ich die gleiche fehlermeldung wie beim original spiel.

warum warum

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hab mal alle sachen gemacht die in diversen foren stehen aber ich komm nicht weiter ich bin langsam am verzweifeln. hat keiner noch ne idee???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Nuttenpreller

das hört sich kniffelig an!!!! mist

wann genau tritt der fehler auf??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Nuttenpreller

Du könntest noch probieren das Game im abgesicherten modus zu Installieren!!!

Oft klappt es dann!!

MFG

:high:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Nuttenpreller

Ach so dazu mußt du beim Booten des Rechners die F8 Taste immer drücken, dann kommt en Menu in Windows wo Du dann unter anderen den Abgesicherten Modus aktivieren kannst!!

hoffe das ich helfen konnte!! :rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.