Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Jailbreaker

Battlefield Patch

Recommended Posts

Hi Leute,

hab mal ne Frage: Hab v. 5.1 installiert und wenn ich auf ein Server will kommt immer die Meldung das ich nicht auf den neusten Stand bin und das ich meine Version aktualisieren soll. Hab doch aber 5.1 drauf. Die Version ist doch die neuste.

Jailbreaker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sonst installier ihn erst nochmal drüber, vielleicht hilft das schon.

Wenn Du BF gestartet hast,müßte unten links die version stehen, was steht da bei dir?

Nicht böse sein, hier herrscht manchmal ein rauher aber herzlicher Umgangston :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kein blutpatch drauf!

und wenn du crack drauf hast, versicher dich, dass er zu version 1.5 passt und online-fähig ist!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.