Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

seeker

einfrieren nach 2,3 minuten...?

Recommended Posts

tach erstma....

nun, hab mich letzthin zum kauf von bttf1942 übereden lassen. scheint sich gelohnt zu haben, das was ich bis jetzt zu gesicht bekamm is echt genial. nun, die freunde is mir aber bald vergangen. nach der installation hab ich das dings gestartet, menu ok, spielstart ok - und dann mitten im spiel, nach etwa 10s bis höchstens 4min gefriert der screen, ich höre nur noch den sound, und mit mühe und not komme ich dann manchma noch ins win zurück (ctrl+alt+del), manchmal klappt aber nicht ma das, so das ich die kiste neu booten muss?

habs dann ma mit dem 1,5er patch versucht, hab alle möglichen hintergrund progs runtergefahren, hab die neusten motherboard, graka und soundkarten-treiber installiert, wobei es jetzt sogar flüssiger läuft - aber das ***** einfrieren is immer noch! ich kann mir das ned erklären?

wenn ich im task-manager die speicherauslastung checke dann steht da bei bttf etwa 240mb, bei cpu-auslastung etwa 98%, das sollte doch in ordnung sein? oder liegt es an der cpu-temp? liegt während dem spiel bei etwa 65° C....

wär hübsch wenn da jemand ne lösung hätte, will doch zocken.

moin pc: athlon 1400, 756 ssdram, asus geforce ti4200, onboard sound, winxp pro mit sp 1

besten dank für jegliche hilfe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hört sich eher an als hätte etwas bei der Installation nicht geklappt installier einfach mal neu und versuch noch mal wenns dann nicht geht FORMAT:C ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kenn mich mit cpu's nich so aus...mit welchem prog liest du die temp aus ?...

aber 65°C sind wirklich etwas viel...und wenns nich direkt an der cpu-diode ausgelesen wird muß man nochmal 10-20°C dazurechnen...

vielleicht mal nen besseren kühler kaufen ,kostet ja nich allzuviel...

könnte aber auch am speicher liegen ,oder an der grafikkarte...wenn du die möglichkeit hast ,könntest ja mal testweise ne andere grafikkarte in dein pc einbauen ,oder falls du 2 speicherriegel hast testweise 1 ausbauen und gucken obs läuft ,wenn nich wieder einbauen und den anderen entfernen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

65° (reell) is zwarnicht grad kühl sollte aber trotzdem das system nicht instabil machen!

aber du könntest mal deine cpu runtertakten und schaun ob du immernoch das problem hast!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hört sich eher an als hätte etwas bei der Installation nicht geklappt installier einfach mal neu und versuch noch mal wenns dann nicht geht FORMAT:C  ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.