Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

ShuttleX

dedicated Server auf versch. PC's

Recommended Posts

Hallo Leute,

ich hab da ein Problem, mit dem ich nicht schlau werde.

Ich teste gerade den BF Dedicated Server auf diversen Systemen aus.

Fazit:

Shuttle Barebone 2.4 GHz P4, 1GB Ram, Linux 9.0: BF und DC funktionieren einwandfrei

Dual Celeron 500MHz, 512MB Ram, Windows 2k: BF und DC funktionieren einwanfrei

AthlonXP 2400+, 512MB Ram, WindowsXP: BF läuft einwandfrei

Aber...

AthlonXP 1800+, 512MB Ram, ASUS A7A266 Mainboard:

Windows 2k: BF läuft nicht (Server startet erst gar nicht...)

WindowsXP: BF läuft nicht

selbiges System mit Suse 9.0: läuft nicht

Fehlermeldung bei WinXP und Linux: Daten sind nicht die selben...

Wie kann das sein? Auf allen PC's laufen die genau gleichen Versionen? Ist es tatsächlich möglich, dass das Mainboard daran Schuld sein kann?

Ich schnalls irgendwie nicht. Hat jemand eine Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eigentlich müsste BF auch auf Deinem 1800 athlon laufen,vielleicht gab es einen Fehler bei der Installation von BF.

Was die Hardware betrifft.

Ich weiß ja nicht ob Du den Server im Netz betrieben hast,aber da habe ich die Erfahrung gemacht,das es da Unterschiede in der Traffik des Servers gibt.

Das heißt von Hardware und Mainboard gibt es da unterschiedliche Werte.Am besten läüft mein 1000 Athlon mit nem billigen As-Rockboard.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@old-pitcher:

Diese Fehlermeldung kommt vom Client.

@Landscaper:

Meine Server sind nur für's LAN-Spielen gedacht und nicht für's Internet, da die Anbindung nicht für mehr als 8-Player geeignet ist. Was die Traffic angeht kann ich noch nicht so viel sagen, da die Server noch nicht mit mehreren Gamern getestet wurden. Im Moment müssen erst mal alle zuverlässig funktionieren. Was mich allerdings erstaunt hat, dass mein 2400+ Athlon bei einem Coop-Spiel von 40 Spielern (ok, 39 davon sind Bot's...) in die Knie geht, will heissen 100% CPU-Auslastung. Werd ich zwar so nie brauchen aber musste es halt mal ausprobieren :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.