Jump to content

Archived

This topic is now archived and is closed to further replies.

Joju

Sound doppelt so schnell !

Recommended Posts

Hallo an alle,

ich habe BF vor nem halben jahr oft gespielt und problemlos. da jetzt die neue desert combat mod draußen ist, habe ich es heute wieder installiert. inklusive sectret weappons of ww 2. ich habe testweise bf normal gespielt (desertcombat noch nicht installiert!) und es gibt soundprobleme, der sound wärend des spielens ist viel zu schnell, wie wenn er beschleunigt wäre. die musik im menü und so weiter ist normal. was kann ich tun, ich habe seit dem erstmaligen bf spielen vor nem halben jahr keine hardware änderungen durchgeführt! Ich habe natürlich 1.6 patch installiert. also bf 42 + secre weapons + 1.6 patch

mein sys:

AMD Duron (995 Mh)

256 Mb RAM

GeForce 2 MX 400

soundkarte (glaub ich) SiS 7012 Wave

ich weiß es ist nicht das tollste aber BF läuft ohne probleme, nur jetzt ist der sound so doof. was kann ich dagegen tun?

*HILFE*

Share this post


Link to post
Share on other sites

Spiel mal ein wenig mit den Soundeinstellungen herum, speziell was die Hardwarebeschleunigung angeht. Von aus, bis maximal, irgendwo dazwischen wir es warscheinlich liegen.

Du kannst zusätzlich noch nach nem neuen Soundtreiber suchen, aber wenn es nur in BF ist und auch da nur teilweise, tippe ich eher auf die Einstellungen.

Hilft leider nur Geduld beim Schrauben...

Share this post


Link to post
Share on other sites

Moin,

also ergänzend wäre noch zu sagen, das ich dieses Problem hatte, nachdem ich die Soundqualität im Spiel auf 22 KHz runter gestellt habe.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.