Jump to content

Archived

This topic is now archived and is closed to further replies.

Cappu

Probleme unter 1.6

Recommended Posts

Seitdem ich 1.6 und den hotfix dazu installiert hab, hab ich ein problem:

ca. alle 3-5 minuten werd ich von verschiedenen servern von Punkbuster rausgeworfen! "punkbuster needs to be updatet, take a timeout to update it". hm ich dachte, das programm updatet sich selber?!? :blink:

Share this post


Link to post
Share on other sites

Vielleicht tuts das doch nicht. Mach doch mal ein Update, am Ende gehts noch :D

PS: könntest du bitte deinen Avatar ändern!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.