Jump to content

Archived

This topic is now archived and is closed to further replies.

Geier

Festplatte wird nicht erkannt

Recommended Posts

Hi

Ich hab mir ne neue Festplatte besorgt und diese eingebaut.

Im Bios war die alte dann als primary Master und die neue als primary slave konfiguiert, weil beide am selben IDE-Kabel hängen. Ist das alles richtig so?

Nun, dann hab ich windows ganz normal gestartet und bin auf den Arbeitsplatzbgegangen aber die Festplatte wurde nichrt angezeigt. Im Gerätemanager ist sie allerdings vorhanden. Nur ich kann sie halt nicht nutzen was soll ich tun?

Share this post


Link to post
Share on other sites

Wenn das BIOS sie beim booten erkennt ist das schonmal sehr gut!!

Ist sie auf dem Arbeitsplatz eventuell als Unbekannter Datenträger aufgeführt?

Du weisst schon, dass du die FP vor dem ersten benutzen formatieren musst?

Share this post


Link to post
Share on other sites
Guest

hast du die jumper auf der rückseite der festplatten auf master und slave richtig gesteckt ??

Share this post


Link to post
Share on other sites

Ich hab bei der ersten die Jumper auf 1/0/0/0

weiten 0/0/0/0

Ist doch richtig so. Bei Arbeitsplatz steht nix von unbekannter Datenträger.

Das ich den Formatieren müsste ist schon klar, aber wie?

Die 1 steht dafür wo so ein Jumper steckt

Share this post


Link to post
Share on other sites

ich würds ja so machen

gute alte win98er startdisk rein

fdisk und die pladde plädden *gg*

oder auch in der sytemsteuerung auf verwaltung und dann datenträger verwaltung

da kannste deine laufwerke auch formatieren

Share this post


Link to post
Share on other sites

Ich habs jetzt über die Verwaltung gemacht. Habs einfach aus initialisieren geklickt und schnell formatiert und schon gings

Thx @ all

:danke::danke::danke::danke::danke::danke:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.