Jump to content

Archived

This topic is now archived and is closed to further replies.

The einziger Rabaukar

Internet explorer,ja ich weiß....

Recommended Posts

ich hatte schonmal vor einigen wochen mal nen frage thread gestartet da ich probleme mit dem Microsoft Browser habe, aber den finde ich nicht wieder, daher starte ich mal einen neuen.

und zwar meine DAU schwester hat sich wiedermal an meinen PC gesetzt und gesurft. Nun ich habe jetzt aber bemerkt das seit neuesten bilder die ich aus dem browser kopieren möchte, der Internet explorer jedes Jpg, PNG und GIF umwandeln will und es als standard unbenannt.bmp speichern will.

Ich wusste seit gestern nicht das der Browser über so eine sinlose Funktion besitzt aber wo der knopf zum deaktivieren ist weiß ich nicht. kann mir da einer helfen? :blink:

Share this post


Link to post
Share on other sites

ka wo der knopf is aber nehm doch den hier!!

du brauchst den I-net explorer nur wenn du irgendwas runterladen willst wo mozilla verrückt spielt!

Ach ja und du solltest n bissle englisch können! und bevor du fragst JA es ist der nachfolger von netscape (oderso)

Share this post


Link to post
Share on other sites

mozilla? das ist doch ein download manager oder?

Dicke downloads macht IE noch gut, es geht mir ja nur um die normalen bilder die der IE im Browser an zeigt. wenn ich halt google ein bild finde, das ich gebrauchen kann speichere ich es so wie es ist ab, aber ich verstehe halt nicht wieso der IE das als unbenannt.BMP nochmal speichern will.

ich dachte zuerst das läge an der HP aber nein mein browser macht es selbstständig, und wenn etwas nicht klappt will ich mir deshalb keinen neuen Browser downloaden.

Share this post


Link to post
Share on other sites

ich weiss net obs hilft aber kannst mal oben im kontext auf "Extras" und dann auf "Internetoptionen" klicken. dort gehst einfach mal alle karteien durch und klickst auf "Standard", "Wiederherstellen" usw.

um praktisch die grundeinstellungen des IE wieder herzurichten...

Share this post


Link to post
Share on other sites

Also, ich weiß nicht warum der IE die Bilder automatisch in *.bmp umbennen will...

Vielleicht erstmal die aktuellesten Patches für den IE runterladen (Windows Update)

Wenn du ein Bild abspeichern willst > Rechtsklick auf das Bild > Bild speichern unter... > Dateiname: Irgendwas UND Dateityp: Such aus der Drop-Down Liste das richtige format raus, Bei GIF Bildern steht da z.B. GIF (*.gif) | Bitmap (*.bmp). Siehe Anhang

Ich hoffe ich konnte dir Helfen!

MfG

Monoman

post-8-1077288961_thumb.jpg

post-8-1077288961_thumb.jpg

Share this post


Link to post
Share on other sites

Tut mir Leid Rabauker aber ich kanns nicht lassen ^^. Ich benutze The Opera als Browser, komplett deutsch. Bin sehr zufrieden bisher

Share this post


Link to post
Share on other sites

also danke klobürste wenn schon zweit browser , werde ich wohl opera nehmen.

aber hier mal ein pic zum thema saven. ich habe mal die standard optionen wiederhergestellt die neuesten patches aber..... <_<

@Monoman

ich speichere nr per rechte maustaste

post-8-1077300191_thumb.jpg

post-8-1077300191_thumb.jpg

Share this post


Link to post
Share on other sites

so ich habe jetzt in einem anderen Forum die selbe frage gestellt und die lösung erhalten.

falls noch jemand fieses Problem haben sollte, einfach alle temp daten löschen dann klappts wieder.

thx trotzdem für die wenige hilfe :D

Share this post


Link to post
Share on other sites

Hallo ich hab das gleiche Problem gehabt....das passiert wenn der Speicher voll is!

Würd ich mal leeren...Verlauf...Autovervollständigung etc. Speicherplatz für Temp Internetdatein Vergrösern dann passiert das nicht!! *lol*

Edit: Sollze vielleciht vorher lesen *lol*

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.