Jump to content

Archived

This topic is now archived and is closed to further replies.

ProFlo

Bekomme keine Server angeziegt?

Recommended Posts

Hallo,

ich wollte gestern mal wieder nach langer Zeit BF zocken, hab mir den neuesten patch geladen (1.6) und installiert. Jetzt starte ich das Spiel und gehe Multiplayer>Internet>update und es tut sich nichts?????

Woran kann das liegen vor der installation des patches lief alles einwandfrei????

Ich habe ein router vielleicht muss ich irgendwelche ports frei schlaten??

Bitte um Antwort

Greetings

ProFlo

Share this post


Link to post
Share on other sites

moin

das hab ich auch bei mir. liegt aufjedenfall nich am router da ich auch einen hab. besorg dir das "all seeing eye" oda "gamespyarcade."

so gehts und die progs sin auch richtig geil.

für mehr tipps hier: help help help

Share this post


Link to post
Share on other sites

Das prob hatten wir schonmal :huh: meistens löst es sich wenn man im mp menü auf Update Klickt.

Bei mir hats so geklappt.

Share this post


Link to post
Share on other sites

Zu GameSpy und AllSeeingEye bekomm ich keine Verbindung; wenn ich Update klicke passiert gar nichts über hlsw komm ich auch nicht rein ???

Share this post


Link to post
Share on other sites

Einfach oben auf "Update" und wenn nix passiert dann klick in irgendeinen Filter und dann einfach enter ohne etwas einzugeben.

Share this post


Link to post
Share on other sites

Neuinstalliert hab ich es schon 3x mit dem irgendein Filter da tut sich genauso wenig kann es vielleicht daran liegen das ich nur Service Pack 2 von WIndows 2000 habe?

Share this post


Link to post
Share on other sites

Glaub ich net, aber mach mal druff und mit dem Service Pack die neusten Treiber :huh:

Ich blick des net, bei mir hats so gefunzt

Share this post


Link to post
Share on other sites

Wenns an der Firewall liegen würde hätts doch vor 1.6 auch nicht gefunzt!? Außer er hat sie erst jetzt aktiviert, aber an sowas denkt man doch vor man 3 mal neuinstalliert...hoffe ich! Vielleicht ein Wurm oder Virus der mit 1.6 downgeloadet wurde? Woher haste den patch? Von offiziellen bzw. seriösen seiten oder von Limewire etc.?

Habe voll Mitleid mit dir, konnte auch ne Zeit lang nicht daddeln weil der 1.6 Patch nicht mit den neuesten Treibern meiner Radeon 9000 zufrieden war.

Auf das ProFlo bald wieder aufs Schlachtfeld kann!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.