Jump to content

Archived

This topic is now archived and is closed to further replies.

MarcoB04

"belastende" animation

Recommended Posts

tag

hab seit samstag neuen comp, und wenn ich mit dem bf zocke belastets ungemein die augen, tönt etwas doof is aber extrem unangenehm, manchmal muss manse schon zukneifen damits geht <_< brennt teilweise schon recht...

es is kein ruckeln, spiel läuft ultra flüssig, flimmern :unsure: najo weiss nich ob flimmern das richtige wort is :blink:

sys is:

amd xp 3000

1 gb ddr ram

gf 5900

dell p1110 (bildschirm)

hab bf schon probiert miot 75 herz, nu mit 144 is aber immer gleich...

hat jemand ideen?

danke und gruss

marco

PS: sorry weiss tönt alles ziemlcih doof is aber schwer zu beschreiben B)

Share this post


Link to post
Share on other sites

bin mir nich sicher, weiss nich obs im moment noch brennen in augen is oder ob bildschrim immernoch flimmert...

hab vor 2 std bf aufgehörtu nd merk immernoch :huh:

also gestern hatte ich noch x2 gezockt dabei isses mir eigentlich nich aufgefallen.

haste ne idee was wäre wenn a: es nur bei bf is oder b :immer? :)

Share this post


Link to post
Share on other sites

Schätzungsweise nachdem dein PC neu ist hast du unter Windows auch nur 60 Hz standartmäßig. Lad dir am Besten ein Programm wo du die Bildwiederhohlungsrate änder kannst z.B. diese Hier:

Klick mich an ich bin ein Link

ändere alle auflösungen die du verwendest auf min 85 Hz

Bei Battlefield musst du in der Battelfield\mods\bf1942\settings

die Datei videodefault.con mit dem editor oder wordpad öffnen und AllRefreshRates auf 1 setzten.

Danach im BF die Grafikauflösung mit den @ 85 oder höher auswählen.

Glaub aber das macht er schon Standartmäßig mit dem neuersten Patch (1.6) der setzten automatisch das oben genannte.

Kann sein das BF zu Starten die 800x600 auf 60 HZ haben muss

P.s. lösch am Besten den Ordner MOVIES auch noch, dann kommst du direkt ins Menü ohne die Lästigen Intros

Hoffe konnte dir Helfen :rolleyes::rolleyes:;);)

MFG Faktor X :respekt:

Share this post


Link to post
Share on other sites

hi danke fürn ausfürlichen tipp :)

aber wie geschrieben, windows läuft auf 144 herz. und bei bf hab ich schon alles ausprobiert, jetzt grad läuft ebenfalls mit 144

Share this post


Link to post
Share on other sites

man sollte unter solchen umständen auf keinen fall grössere sessions machen. dass das extrem schädigend fürs auge sein kann brauch ich hier wohl nicht zu erwähnen. notfalls einen fachmann zu rate ziehen, denn augenschemerzen darf ma vom spielen nicht bekommen...

Share this post


Link to post
Share on other sites

War da nicht ein Problem mit der ungepatchten Version, die genau diese Schwierigkeit hatte (60Hz und schluss)

Hast du gepatcht?

Share this post


Link to post
Share on other sites

ich merke grad das is auch unter windows so.... :o

najo könntes daran liegen das comp 20 cm neben dem bildschirm steht?

dat sollte doch keine störungen auf comp ausüben oder?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.