Jump to content

Archived

This topic is now archived and is closed to further replies.

Sushi

Mein Fh strüzt ab....

Recommended Posts

Hi Leuz!!

Ich bin neu hier und wollte euch um hilfe bitte....

Ich habe Fh runtergeladen und installiert und beim laden im Internet stürz das einfach ab. Beim Sp ist das ja normal, wegen den Bots aber warum ist das beim Multiplay so? :blink:

Ps: Hab bf 1.6 und alles installiert...

Mfg Sushi

Share this post


Link to post
Share on other sites

Hab das gleiche Problem

was für ein sytem hast du?

p4 3,06

1024 ddr ram

radeon 9600 pro

winxp home

Share this post


Link to post
Share on other sites

Mein System:

2.66 Ghz Pent. 4

512 DDr-Ram

Geforce 4 4600ti

Xp Home

Also von den anfroderungen reicht das....

Share this post


Link to post
Share on other sites
Hab das gleiche Problem

was für ein sytem hast du?

p4 3,06

1024 ddr ram

radeon 9600 pro

winxp home

bei mir hat es geholfen alles neu zu installieren

Share this post


Link to post
Share on other sites
Hab das gleiche Problem

was für ein sytem hast du?

p4 3,06

1024 ddr ram

radeon 9600 pro

winxp home

bei mir hat es geholfen alles neu zu installieren

Share this post


Link to post
Share on other sites

Könnte am Server liegen....

Soll heißen:

Wenn Du auf 0.61 gehst und 0.6 hast (oder umgekehrt) funzt es bei den modifizierten Maps nicht...

Könnte nen Grund sein...

Share this post


Link to post
Share on other sites

Ich hab das gleiche Problem, ich will FH 0.61 spielen, geht nicht.

Ich lade ein Spiel, stürzt so fort ab, ich weiss auch nicht wieso, aber ich kann jedes Map nehmen es geht nicht. Ich hab mir 1of2 geladen und 2of2 und schliesslich den Patch 0.6 auf 0.61.

Hab alles installiert, geht immer noch nich. Könnt ohr mir helfen?

Share this post


Link to post
Share on other sites

Erstmal ein herzliches <ahttp://www.bf-games.net/forum/uploads/emoticons/default_willkommen2.gif' alt=':welcome:'> an Dich, Sushi ...

Hast Du vorher Dein altes FH komplett gelöscht ? Das ist meines Wissens die einzige Voraussetzung für die 0.6er Version. Freunde von mir hatten den Fehler gemacht und hatten ihr FH 0.6 über die alte 0.5F installiert. Die durften dann auch komplett BF1942 nochmal installieren. Ich hatte im Gegensatz dazu keine Probleme, indem ich erst die alte FH-Version gelöscht habe und dann die 0.6er installiert hatte.

Greetz, [3o3]Schmile

Share this post


Link to post
Share on other sites

@Sushi: Das Selbe Problem hatte ich auch, bei mir hats an meinem Desktophintergrundbild gelegen(ohne scheiß). Also wenn du ein Hintergrundbild hast musste es wegmachen.

Oder du hast BF nicht Original.

Share this post


Link to post
Share on other sites
@Sushi: Das Selbe Problem hatte ich auch, bei mir hats an meinem Desktophintergrundbild gelegen(ohne scheiß). Also wenn du ein Hintergrundbild hast musste es wegmachen.

Oder du hast BF nicht Original.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.