Jump to content

Archived

This topic is now archived and is closed to further replies.

Mr. Klobuerste

Geschwindigkeitsporbleme

Recommended Posts

Das is mein erster Post in diesem Forum und ich hoffe, dass mir geholfen werden kann. Seitdem ich den Patsch v.13 oder v1.31 installiert habe, treten bei mir Probleme auf. Der Sound läuft im Spiel (nicht in den Menüs) viel zu schnell, ein einfaches Roger dauert viel kürzer als 1 Sekunde. Desweiteren sind die Waffenanimationen ebenfalls viel zu schnell! Und beim Panzer denkt man dass er ein Formel1-Auto wäre.

-----------------------

Technische Daten:

AMD Athlon 1700 XP

512 DDR-Ram

GeForce 2 MX-400

Soundkarte weiss ich leider nich (bei 1.2 gabs keine Probs)

Windows XP

-----------------------

Ich hoffe ihr könnr mit helfen! Schon mal Danke im Voraus!

Link to comment
Share on other sites

Bitte helft mir :o ! Ihr seid doch sonst so schlau oder? Wenn ich die fps anschau läuft BF mit 80-100 fps, und das obwohl ich max. details usw eintselle! eigentlich bei der schwachen grafikkarte schlecht möglich?? :angry:

Link to comment
Share on other sites

du musst im menü irgendwie bei soundeinstellungen sounddetails höher stellen oder so, is aber schon lange her wo ich das gemacht hab. sind bei dir die meldungen im donald-duck-sound?

Link to comment
Share on other sites

In den Soundeinstellungen Hardwarebeschleunigung ein- oder ausstellen.

Ansonsten: Fehlerquelle eingrenzen, z.B. andere Soundkarte ausprobieren (ältere).

von Hammer :ph34r:

Link to comment
Share on other sites

@ mr. klobuerste

mit was lässt du dir die fps anziegen??? selbst bei meinem 2700+ und radeon 9500 läuft es mit allen details und 4x anti-alising und 8x anisotrop.-filter mit 64 spieler nur auf 60fps!

Link to comment
Share on other sites

@solidussnake

kleines mächtiges tool FRAPS (einfach mal googeln)

damit kann mann auch videos machen

4x anti-alising und 8x anisotrop.-filter?? :blink:

nimm das raus wirst sehen

@Mr_Klobuerste

klingt nach cmedia onboard soundkarte <_<

mach mal folgendes

start --> ausfüren "dxdiag"

dann bei "sound"soundhardwarebeschleunigung verstellen und die verschiedenen position in bf testen

direckt in Bf: sound details hoch 44khz und 32 kanäle

viel glück

MfG Albernesau

Link to comment
Share on other sites

Danke für die hilfe aber nich nur der Sound is so schnell sondern alles! Die waffe läuft viel zu schnell und ich denk ma das sich die Panzer auch schneller bewegen! Und die fps lass ich mir per console anzeigen console.showfps 1. Aber ich werds ma ausprobieren!

Link to comment
Share on other sites

das das komplette spiel schneller laüft hab ich auch noch nicht gesehen eigentlich ist es immer nur der sound der probleme macht :unsure:

hast du ausser dem patch noch etwas anderes instaliert (bloodpatch nocd...)

instalier das game nochmal und patche es direkt mit 1.31

wenn es dann immernoch ist würd ich sagen ziehst du dir 1.31 nochmal (hatte auch mal nen kaputten patch)

mehr kann ich dazu auch nicht sagen :rolleyes:

MfG Albernesau

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.