Jump to content
Sign in to follow this  
golem_moja

LoadScreenManager

Recommended Posts

Hi,

ich hatte übers wochenende viel zeit und

da habe ich mir gedacht, dass ich dieses

lustige tool hier programmiere ;o)

Es kamen verstärkt forumthreads (und die

werden auch immer und immer wieder kommen),

in denen gefragt wurde, wie man seinen eigenen

LoadScreen (Ladebildschirm) einfügt.

Also dachte ich mir, dass ich ein tool

schreibe, welches das erledigt und

auch gleich die nötigen dateien kopiert.

==> Also das Einzige, was zu tun bleibt, ist

die map zu packen und entpacken.

Ich habe das Programm Language - Patch fähig

gemachtm, weil hier immer wieder leute

sagen, das ssie probleme mit englisch haben.

Ihr könnt euch also die deutsche version

runterladen und dann später nochma auf englisch

patchen.

#######################

## Hier die mirrors: ##

#######################

EDIT: alles jibbet ab sofort auf:

golem.4u.gs

==> menu ==> meine special tools ==> LoadScreenManager

Ok, das wars auch schon. Vielleicht könnt ihr es auch

noch testen, sodass wir in diesem topic nen schönen

bug - report haben.

Außerdem könnt ihr mir auch eure meinungen schreiben.

So weit, so gut.

thx, mfg golem

Edited by golem_moja

Share this post


Link to post
Share on other sites

ja, gut ich mache ein bot tool...

da is bloß 1 haken:

- ich kapiere bots nich ganz

==> wenn mir einer alles beibringt, was strategien angeht....

bitte...dann mach ichs...

mfg golem

Share this post


Link to post
Share on other sites

Die Anleitung zum packen der Map´s haut bei mir nicht hin oder ich bin zu blöde.

Die Map wird fast doppelt so groß und mein Vietnam startet nicht mehr!!

Gruß

FoxHunter

Share this post


Link to post
Share on other sites

Den auf der Seite! Ich finde nirgends ein Tool namens LoadScreenManager. :unsure:

Share this post


Link to post
Share on other sites

juhu mein Ladebild funzt :D

Nur hab ich jetzt ein Problem:

Das Ladebild hat unten einen fetten, lilanen Streifen und ist so weit nach rechts geschoben, dass sie auf der linken Seite wieder auftaucht. Aber das TGA Bild selbst ist 1a.

Kann mir jemand helfen? :unsure:

Share this post


Link to post
Share on other sites

warum hat hier jeder mod rechte und ich nicht? <_<

wenigstens für die editing boards, wo ich eh der aktivste bin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.