Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Guest Darkwin

Sound Problem

Recommended Posts

Guest Darkwin
:blink: Hallo kann mir jemand helfen seit ich den patch 1.2 von battlefield instaliert habe spinnt der sound ich habe eine Creative Audigy Player sound karte ich habe die lautstärke und die kanäle schon einmahl zurückgestellt und das hat nichts gebracht Brache bitte hilfe!!!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest desert666

:Darkwin

Sorry, aber der Name der Karte sagt mir nix. Onboard Sound???

Noch ein paar mehr Details zum System wie Hardware, Betriebssystem, Treiber-Version wären nicht schlecht. Vielleicht hat einer genau das System wie Du und kann dir was über aktuelle Treiber melden?!?

Nich das Game neu installieren sondern erstmal Treiber neu drübernageln und danach DirectX neu installieren.

Auch mal nen REG-Cleaner wie Tuneup Utilities 2003 drüberlaufen lassen um alten Schrott zu entfernen (bekommst Du als 30 Tage-Testversion bei filepilot.de)

Ach ja - ums nicht zu vergessen: Hast Du das Spiel gekauft kannst Du dich registrieren und hast Anrecht auf Support...

Vielleicht hilfts ja auch so,

Desert

P.S. poste deinen Erfolg, damit andere davon profitieren können... ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest DoomDreamer

Ich habe auch die Audigy. Mit den Original-Treibern (also die von der mitgelieferten Treiber-CD) hab ich die wenigsten Probleme, auch mit dem neuesten Update nicht. Allerdings hat es kurz nach erscheinen von WinXP einen kleinen Patch gegeben, der bei mir bei ein paar Spielen leichte Soundprobleme verursacht hat. Also wenn du WinXP hast, solltest da mal was ausprobieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Darkwin

ich habe ein

Amd 1600+

geforce 4

40 gb hd

audigy sound karte

windows xp

wo bekommt man diese patch von win xp für audigy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Darkwin

ich habe das update runtergeladen und installiert get leider immer noch nicht der sound kratzt so komisch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest DoomDreamer

Tritt das nur bei BF auf, oder auch bei anderen Spielen. Wenn es bei anderen auch auftritt, könnte es an einem Interrupt liegen. Oder eine andere Karte stört die Audig, dann würde ich es nämlich mal versuchen, die Karte in einen anderen Slot zu stecken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest desert666

Schaut mal im Thread "Ruckelndes Spiel" nach. Da habe ich zu dem Thema nochn paar Tips gegeben.

Es kann durchaus sein, dass das Prob nur bei einem Spiel auftritt...

Desert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest desert666

Hi,

habe noch was auf der EA-HP gefunden:

"c) Überprüfe bitte auch einmal deinen Maustreiber. Sollte es sich dabei um einen Treiber des Herstellers Logitech handeln, gilt auch hier: je aktueller desto besser. Es sind uns einige Probleme bekannt, die auf diese Treiber zurückzuführen sind. Dies äußert sich dann meistens in Soundproblemen oder auch in Problemen mit den Steuergeräten. Abhilfe schafft fürs erste die Installation des Standardmaustreibers von Windows.

d) Einige ältere Soundkarten bieten eine Full Duplex-Option an. Full Duplex bedeutet in diesem Fall, dass deine Soundkarte gleichzeitig Audiodaten wiedergeben und aufnehmen kann. Dies wird zum Beispiel bei der Kommunikation übers Internet benutzt (gleichzeitiges Reden und Zuhören, so zum Beispiel bei "Roger Wilko"). Bei Soundkarten neueren Datums ist dies nicht mehr optional, sondern schon von vornherein integriert. Solltest du eine ältere Soundkarte verwenden, so kannst du diese Option im Gerätemanager überprüfen. Klicke dazu bitte mit der rechten Maustaste auf das Arbeitsplatzsymbol und wähle "Eigenschaften". Klicke dann auf "Gerätemanager" und auf das kleine Plus (+) neben "Audio-, Video- und Gamecontroller". Wähle hier nun deine Soundkarte an (sie sollte nun blau unterlegt sein) und klicke auf "Eigenschaften". In dem darauffolgenden Fenster wählst du das Kartenregister "Einstellungen", wo dann ein Auswahlkästchen mit Full Duplex aktiviert sein sollte. Bedenke bitte, dass nicht alle Soundkarten Full Duplex unterstützen."

Vielleicht hilft das ja (mit der Maus)...

Desert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Allerlei Soundprobs sollten mit dem 1.3 Patch behoben sein. Vielleicht schließt sich ja dann dieses leidige Problemthema dann einmal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest desert666

ähem - iss mir ja peinlich nach meinen ganzen Beiträgen - aber jetzt habe ich Probs nach der Installation von Patch 1.3!!!!

Aber erstmal nicht reagieren bitte - außer ernstzunehmende Beiträge von Leuten die das gleiche erlebt haben und es beseitigen konnten.

Bin noch am basteln... ;)

Cu,

Desert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

guten tag! ganz genau, ich habe jetzt erstmals soundprobleme seit 1.3 und auf servern auch schon leidensgenossen gefunden. die story:

ich konnte bf einst erst dann wirklich flüssig spielen, als ich die soundhardwarebeschleunigung ausgeschaltet hatte. da fehlen zwar ein paar filter und spuren etc. aber was soll's, dafür lief es. übrigens klappte das auch in ut2ks, während in rtcw der sound bei abgeschalteter hwb total zerhackt war.

so. und das ist jetzt mit 1.3 bei bf auch so!! :blink: nicht ganz identisch, sprachsamples laufen in doppelter geschwindigkeit, aber insgesamt auch so ein gehacke. toll! aber das beste ist, daß ich, egal welche kombination ich wähle, auch mit hwb immer probs habe:

- hwb aus - im spiel verschiedene kanalzahlen

- hwb stufe 1 - im spiel an/aus, verschiedene kanalzahlen

- hwb stufe - im spiel an/aus, verschiedene kanalzahlen

- hwb full - im spiel an/aus, verschiedene kanalzahlen

- nie ist der sound wirklich rund. das doublespeed-prob zwar dann nicht, aber komisches hin- und hergeblende zwischen den kanälen etc.

außerdem neigt er jetzt natürlich wieder stark zum ruckeln...grrr... :unsure:

wenn sich da keine lösung findet, kann ich das spiel wohl erstmal wegpacken bis zu einem weiteren patch, denn mit 1.2 kann ich ja bald nirgends mehr spielen... :(

athlon 1,4c

512mb pc133

sbpci128 (jaja, ich weiß, daß die alt ist, aber bei 1.2 ging's ja ohne hwb)

gf3ti200

für etwaige ideen danke ich im voraus. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.