Jump to content

Archived

This topic is now archived and is closed to further replies.

ET

Sound kratzt

Recommended Posts

also zu meinem problem:

sobald ich bf oder bf: v einige zeit gespielt habe (dabei liegt die zeitspanne bei 20mín- 3std) fängt mein sound an zu kratzen sodas ich meißtens gezwungen bin auf dem spiel zu gehen....

ich habe eine 5.1onboard soundkarte sowie eine 5.1 audigy, an diese hab ich versuchsweise 2 lautsprecher und das 5.1 system angeschlossen---> gleiches ergebnis, der sound fängt an zu kratzen.

wie gesagt das ist nur bei den bf spielen so und nirgendwo sonst, zudem hab ich bereits die neuesten treiber und die beiliegenden treiber ausprobiert--> kein unterschied

das witzige ist das das offenbar fast willkürlich auftaucht aber solange nicht verschwindet bis ich entweder nur das game oder (sehr selten den pc neustarte)

achja ich habe das ASUS A7N8X Deluxe

wenn ihr da abhilfe wisst^^ her mit den vorschlägen :)

mfg ET

Link to comment
Share on other sites

Habe msi board mit nem AC'97 5.1 sound on board und ich höre immer wieder wasser platschen ! und manchmal auch komische geräusche habe mich tod danach gesucht ergebnis = 0 :(

Link to comment
Share on other sites

Habe msi board mit nem AC'97 5.1 sound on board und ich höre immer wieder wasser platschen ! und manchmal auch komische geräusche habe mich tod danach gesucht ergebnis = 0 :(
Link to comment
Share on other sites

Hast du auch ? die "5.1 audigy" mal in anderen pci slot getestet?

und hier = NO COMMENT Bitte

(nur am rande , weist das die on board mit nem JUMPER oder im BIOS ausschalten muss :ph34r: )

Link to comment
Share on other sites

Hast du auch ? die "5.1 audigy" mal in anderen pci slot getestet?

und hier = NO COMMENT Bitte

(nur am rande , weist das die on board mit nem JUMPER oder im BIOS ausschalten muss :ph34r: )

Link to comment
Share on other sites

das problem hab ich auch hin und wieder zwar nicht bei bf sondern bei cs . keine ahnung woran das liegt.

Link to comment
Share on other sites

also wenn sonst jemand ideen hat.......... :huh:

Link to comment
Share on other sites

hassu headset oder mit boxen?

ich habs bei allem es ist definitiv entweder ein hardware oder software problem...ïder halt windows abhängig

Link to comment
Share on other sites

Schon mal von nem Kumpel ne andere Soundkarte ausprobiert ??

Oder deinen Onboard-Soundchip ??

Ob das Problem damit auch auftritt ??

Link to comment
Share on other sites

Schon mal von nem Kumpel ne andere Soundkarte ausprobiert ??

Oder deinen Onboard-Soundchip ??

Ob das Problem damit auch auftritt ??

Link to comment
Share on other sites

Lass mal das Board von nem Fachmann durchchecken,kann sein das es im Popo( *lol* ) ist <_<

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.