Jump to content

Archived

This topic is now archived and is closed to further replies.

Waasgeht

desert combat

Recommended Posts

Ich hab in desert combat ein Problem bei mir sind manche Gebäude so komisch bunt

Und manchmal geht der Boden weg wir bekomm ich das wieder weg???

:blink::blink:

post-3-1090178943_thumb.jpg

post-3-1090178943_thumb.jpg

Link to comment
Share on other sites

wetten du hast ne Geforce graka?

ich tippe GEForce4 Ti ne?

hatt ich auch

neuer graka treiber und alle sis gut!

Link to comment
Share on other sites

ich hab ne g force aber ne fx5200

wo bekomm ich das update und was is das richtige

trotzdem schon mal ein thx an dich :danke:

Link to comment
Share on other sites

Also auf der hp von nvidia gibt es die neuen forceware-treiber sicherlich, ich empfehl dir aber auch das nvcleaner tool zu saugen um evtl. reste des alten treibers komplett zu entfernen, danach den neuen treiber installieren und schön is´. :D

Link to comment
Share on other sites

ich hab garkein plan was ich da genau machen muss und welcher hier der richtige is

ich find kein für meine geforce 5200 und des eine programm wo du gesagt hast du deinstal..

wo gibts das? trotzdem danke für den tip

Link to comment
Share on other sites

bevor ich was falsch mach also des nv clean instal und dan öfnen?

und dan den neuen treiber instal?

richtig?

Link to comment
Share on other sites

erstma den treiber über die systemsteuerung löschen, dann den nvcleaner starten und alles cleanen, dann nen neustart und den neuen treiber installieren

:D

weiß net ob der reset unbedingt nötig ist, schaden kann er aber in keinem fall

Link to comment
Share on other sites

du muss das für ein idioten erklären weil ich blick das glaub net so richtig

du meinst den treiber hier wo ich löschen soll

post-3-1090223937_thumb.jpg

post-3-1090223937_thumb.jpg

Link to comment
Share on other sites

alles was mit nvidia anfängt raushauen !

dann den nv-cleaner starten sämtliche registry einträge damit löschen, neustart neuen treiber raufhauen und dann sollte es funzen.

:D

Link to comment
Share on other sites

J das sollst dz machen danach startest du den cleaner machst alle ubereste weg dann startetste nden computer neu und installierst den neuen treiber so schwer is das doch net

Link to comment
Share on other sites

Und funzt es jetzt ???

Wenn Du Dir noch das "tool" coolbits saugst kannste noch die Taktrate Deiner GraKa ändern und falls es Probs mit dem AGP Takt (1x 2x 4x 8x) gab, ist der jetzt wieder korrekt eingestellt.

:D

Link to comment
Share on other sites

ich glaub es geht jetzt muss mal gucken wie bf jetzt is danke das so viel gedult

mit mir hattest aber was meinst du mit

@ zork

Wenn Du Dir noch das "tool" coolbits saugst kannste noch die Taktrate Deiner GraKa ändern und falls es Probs mit dem AGP Takt (1x 2x 4x 8x) gab, ist der jetzt wieder korrekt eingestellt.

Link to comment
Share on other sites

Naja damit kannste halt die Taktrate einstellen bzw in diesem Sinne erhöhen...schön vorsichtig.

Und naja ich hatte das Prob, daß meine Karte statt 8x AGP ständig nur auf 2x lief und nach dem ich coolbits in die registry eingetragen hatte lief sie wieder auf 8x.

Du kannst im Treiber Menu (Taktrate) einstellen ob 2d oder 3d leistung benutzt werden soll (die Option hab ich) du kannst aber auch manuell die Taktfrequenz anheben.

Nur net soviel auf einmal immer langsam, bei Grafifewhlern wars dann zuviel und man darf dabei net vergessen, daß ein höherer Takt auch mehr Wärme erzeugt !

:D

Link to comment
Share on other sites

ok danke für eure hilfe aber warum hab ich unter software nur noch 1 mal nvidia stehen

4mal wie vorher?

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.