Jump to content
HAZZARD

Growth-Mapper nicht dicht

Recommended Posts

Hallo.

Wie es die Überschrift schon verrät, habe ich ein Problem mit dem Growth-Mapper. Ich will Bäume dicht an dicht auf eine Flache bringen. Aber auf der ganzen Fläche schafft er es vielleicht 2-3 Bäume zu setzen. Die Modelliste dafür ist voll besetzt, auch die Abstandswerte hab ich schon auf null, ja sogar schon auf Minuswerte gesetzt, aber er will nicht. Kann mir jemand einen Rat geben? Ich hab Battlecraft Vietnam 1.0b.

Danke.

Link to comment
Share on other sites

hast du auch den abstandswert zu einem baum

derselben klasse runtergesetzt

(ich glaub das war distancetosame)

mfg golem

Link to comment
Share on other sites

das geht nicht !

er bildet immer Gruppen, setzt du die Werte auf 0 oder niedriger "zieht" es die Bäume zusammen !

Link to comment
Share on other sites

an golem_moja: Ja habe ich. habe die Werte für die gleichen wie auch für die anderen Klassen schon oft

Hin und her geschrieben. Birngt aber nix.

an The_Snake: ich verstehe nicht ganz wie du das meinst. Wie schon geschrieben habe ich auch mal

null oder Minuswerte eingegeben. Aber leider ohne erfolg.

Link to comment
Share on other sites

welchen wert hast du bei OwerGrowth/Advancet/ViewDistance? ich empfaehle bis 250m. je niedriger desto dichter. willst du aber in der map fliegen so siehts nicht gut aus weil die dann so bloed aufpoppen.

Link to comment
Share on other sites

Die einstellung der Sichtweite hat auch nichts gebracht. Außer dass die Bäume aufpoppen.

Link to comment
Share on other sites

Hallo?

Weis denn keiner mehr eine brauchbare Antwort? Kann es vielleicht an der Version von BC V liegen?

Wie oben schon geschrieben ist das die Version 1.0b.

Link to comment
Share on other sites

Also bei mir hab ich auch dieses Problem. Probier vielleicht einfach mal die Spawn Probability höher zu stellen und die Distance to Same und so auf hohe Werte. Dann würden sich die Abstände überschneiden, da er ja mehr Bäume spawnen soll, denke ich.

Leider kann ichs nicht testen da BCV ja nich mit Patch 1.1 funzt.

Link to comment
Share on other sites

hm, ich habs zwar ned durchschaut, aber ich hatte das selbe problem. ich hab dann einfach die gleichen werte wie bei ho chi minh genommen, weil dort die bäume ja schön dicht sind und es hat funktioniert. aber logisch ist es für mich nicht, da ja niedriegere werte bei distance to others und distance to same dichter erscheinen müssten. ich hab aber jetzt werte so um 0.4 (same) bzw 0.3 (other). hatte anfangs aber niedrigere werte. aber den growthmapper hab ich einfach noch nicht ganz durchschaut.

btw. gibts da irgend eine schöne erklärung für das teil?

Link to comment
Share on other sites

Hab es mal mit den Standartwerten von der vorgeschlagenen map versucht. Leider keine veränderung.

dann hatte ich mal die unten aufgeführten werte versucht. bringt aber auch nichts.

Ich verzweifel noch :angry:

aber trotzdem danke

post-25-1091459250_thumb.jpg

Link to comment
Share on other sites

an LeadCommando65: Verzeih die Frage, aber wieso geht es mit dem Spielpatch nicht mehr? Und noch viel wichtiger, was geht nicht? :unsure:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.