Jump to content

Archived

This topic is now archived and is closed to further replies.

Ragnarok [BF1942]

Problem mit meiner Tastatur

Recommended Posts

Hallo Leute,

Ich habe ein extremes Problem. Wenn ich W drücke (um nach vorne zu gehen), bleibt die Taste für etwa 5 Sekunden gedrückt, auch wenn ich sie loslasse. Das passiert auch bei A, S, und D. Das Problem besteht auch bei MoHAA, Counterstrike, C&C Generäle, Operation Flashpoint, und Call of Duty.

Ich habe eine Labtec- Funktastatur, habe es aber auch bei anderen Tasaturen gehabt. Mein Mainboard müsste eigentlich okay sein. Ich habe die Windows XP Professional Edition. Bitte helft mir.............. :unsure:

Share this post


Link to post
Share on other sites

Hmm...

Ich meine, dass es eine Feststellfunktion von Windows aus gibt, doch diese greift eigentlich nur manchmal bei anderen Tasten, wenn man sie oft hintereinander drückt. Ich habe noch nie gehört, dass die W-Taste längere Zeit Wirkung zeigt, als man sie drückt.

Da es wohl nicht an der Tastatur liegt ( hast du ja ausprobiert ), muss es wohl andere Gründe haben.

Wenn dir keiner bei dem Problem weiterhelfen kann, musst du halt ein bisschen vorrausschauend spielen. ;)*lol*

Gruß

][FalX][

Share this post


Link to post
Share on other sites
[FalX][,31. Aug 2004, 18:09] Hmm...

Ich meine, dass es eine Feststellfunktion von Windows aus gibt, doch diese greift eigentlich nur manchmal bei anderen Tasten, wenn man sie oft hintereinander drückt. Ich habe noch nie gehört, dass die W-Taste längere Zeit Wirkung zeigt, als man sie drückt.

Da es wohl nicht an der Tastatur liegt ( hast du ja ausprobiert ), muss es wohl andere Gründe haben.

Wenn dir keiner bei dem Problem weiterhelfen kann, musst du halt ein bisschen vorrausschauend spielen. ;)*lol*

Gruß

][FalX][

Share this post


Link to post
Share on other sites

Nein, die Taste steckt nicht drin! Ich habe die besagten Tasten auch gründlichst gereinigt und ganz neue Batterien reingelegt. Die Labtec Software habe ich auch erfolgreich installiert, jedoch gibt es dort keine weiteren Einstellungsmöglichkeiten, zu diesem Thema. Elektrische GGeräte habe ich keine in der Nähe, außer meinem Monitor natürlich..........

Share this post


Link to post
Share on other sites

Kauf dir doch ne Kabeltastertur. Kann sein das das Signal verzögerung hatt.

Share this post


Link to post
Share on other sites

Ich habe mir jetzt auch ne neue Kabeltastatur gekauft, funktioniert jetzt

tadellos, danke noch mal. Meine Funktastatur muss wohl irgendwie kaputt

sein, Warum weiß ich uach nicht, habe aber zum Glück noch Garantie drauf. :D

WWW.NAPFKUCHEN.us.MS *lol*

Share this post


Link to post
Share on other sites

Hi,

was mich noch interessiert hätte: Stell mal den Empfänger direkt vor die Tastatur und probiers nochmal.

Vielleicht stand der Empfänger einfach ungünstig. :unsure:

Allerdings ist eine neue mit Kabel kaufen auch eine Lösung *lol**lol*

Share this post


Link to post
Share on other sites

Nein, der Empfänger stand nicht ungünstig. Die Tastatur ist erst etwa 3 Monate alt, funktioniert

aber schon nicht mehr, das nenne ich mal SCHEIß QUALITÄT!!!!!!!!!!!! :angry:

Ich rate euch: KAUFT EUCH KEINE LABTEC FUNKTASTATUR.

WWW.NAPFKUCHEN.us.MS :D

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.