Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest T-Fighter

Back to Desktop

Recommended Posts

Guest T-Fighter

Hi!

Wenn ich Battlefield Vietnam installiere läufts ohne Probleme. Aber wenn ich den Patch v1.02.2 (der ja das Back to Desktop Problem beheben sollte) installiere, ist das Problem immer noch da. Hoffe ihr könnt mir helfen. Thx!

Share this post


Link to post
Share on other sites

Leider weiss ich über des Problem nix, aber wenn du die Suchfunktion benutzt wirst du bestimmt was finden. Hab schin ein paar threads drüber gesehen, aber nich angeschaut.

Also viel Glück bei der Suche

Share this post


Link to post
Share on other sites
Guest T-Fighter

Ich habe das mit den Service Pack gefunden. Hab zwar keins drauf, nur einzelne Patches von Microsoft.

Nun hab ich folgendes Problem:

http://support.microsoft.com/default.aspx?...x?kbid=842242#0

"Klicken Sie auf Start und auf Ausführen, geben Sie in das Feld Öffnen den Dateinamen wscui.cpl ein, und klicken Sie auf OK."

Ich kann die wscui.cpl nicht öffnen. Gibts noch einen anderen Weg um die Firewall auszuschalten?

Share this post


Link to post
Share on other sites

hast du auch sp2? bei sp1 gibts das auch nicht (in der art..)

sonst gehts auch so zur firewall: start--systemsteuerung--firewall, da kannste auch zum testen mal deaktivieren oder. naja lesen wirste ja können ;)

Share this post


Link to post
Share on other sites
Guest T-Fighter

Naja :D wenn ich auf Start - Systemsteuerung gehe, finde ich nichts von Firewall.

Wenn du das in Netzwerkverbindungen meinst, da habe ich bei meinem Internet-Anbieter keine Firewall eingeschaltet.

SP1 oder SP2 hab ich nicht drauf.

Da muss es doch eine Windows-Firewall geben oder? Nur wie komm ich da hin?

Editi:

Hab nochmal gelesen. Meinst du, dass die Firewall nur bei SP2 auf dem PC ist? Dann kann ich wohl nie Battlefield im Internet zocken :(

Share this post


Link to post
Share on other sites
Guest T-Fighter

Hab die Festplatte formatiert und WinXP neu installiert und Battlefield:Vietnam gleich mit dem neusten Patch installiert. Ich komm aber noch immer, wenn ich das Spiel starte, sofort ins Desktop zurück. Was ist da nur los?

Share this post


Link to post
Share on other sites

Geh mal auf Start -> Ausführen und gib "dxdiag" (ohne Anführungszeichen) ein. Dann warten, bis fertig geladen und auf den Reiter "Diect X Dateien". Wenn Dir dort ein Fehler oder Problem angezeigt wird, müsstest Du Deine Lösung haben. Direct X neu installieren und noch einmal probieren.

PS: Hast Du eine Firewall laufen und wenn ja, welche Dateien von BFV sind freigegeben? Ist zwar unwahrscheinlich, dass er Dich wg. Fireall das Spiel nicht starten lässt, aber man weiß ja nie...

Greets,

Punk'

Share this post


Link to post
Share on other sites
Guest T-Fighter

Hatte vorher kein SP1 drauf und ging nach dem Pach auch nicht.

Jetzt habe ich SP1 drauf (ca. 1 Woche). Geht auch nicht.

Dxdiag wurde kein Fehler gefunden.

Ich habe eine rusische Battlefield:Vietnam CD. Kanns aber auf Englisch installieren. Kanns vielleicht daran liegen?

Share this post


Link to post
Share on other sites

Das ist natürlich eine neue Info... Lass mich mal ein bißchen Googeln... Vielleicht finde ich was.

Cheers,

Punk'

Share this post


Link to post
Share on other sites
Guest T-Fighter

Aber die Daten wurden doch nicht geändert oder? Der Patch müsste doch genau so gut funktionieren, wie bei der Deutschen oder Englischen Version.

Share this post


Link to post
Share on other sites

Kanns vielleicht sein, dass deine bfv cd's vielleicht nicht original sondern gefakt sind?

Mir sind jedenfalls einige solch programme bekannt(coverjack oder so) mit denen man handbücherund covers von cd's etc kopieren kann.

Darüber hab ich mal was gelesen, dass gleiche is bei thailändischen doom3 auch der fall gewesen <_< .Die sind auch immer abgestürzt weil en crack drauf war.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.