Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

zwergili

online probleme

Recommended Posts

hallo

wenn ich mich bei einem server anmelde kommt immer die fehlermeldung:

FALSCHE VERSION AKTUALISIERUNG DURCHFÜHRER

habe auch schon den 1.2 patch und punk buster ist auch aktiv

warum funktioniert es nicht?????

hoffe mir kann wer helfen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
hallo

wenn ich mich bei einem server anmelde kommt immer die fehlermeldung:

FALSCHE VERSION AKTUALISIERUNG DURCHFÜHRER

habe auch schon den 1.2 patch und punk buster ist auch aktiv

warum funktioniert es nicht?????

hoffe mir kann wer helfen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi zwerigili,

ich habe Dir eben im BF:V Help geantwortet. Bitte achte darauf, nicht ein Thema in zwei Unterforen zu posten. Da der Thread ins BF:V Help gehört, bitte ich darum, diesen Thread zu schließen.

Eine Anleitung für ein manuelles PB Update findest Du in meinem FAQ für Punkbuster Probleme:

http://www.battlefield-1942.net/forum/inde...showtopic=15670

THX,

Punk'

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
manuelles punkBuster update gemacht ??? <_<

Moin Kalle :)

Ich glaube in dem Fall ist wirklich die Version des Spiels gemeint. Eine "falsche Punkbuster Version" Fehlermeldung wäre mir neu und müsste direkt ins FAQ :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×