Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

digger78

Hilfe BF1942 ohne Schrift

Recommended Posts

Hallo,

habe BF1942 installiert und die install lief auch ohne probleme

aber wenn ich das spiel starte kommt normal das intro und

wenn ich ins menü komme ist keinerlei schrift mehr auf den

buttons.

Getestett: mit V.1.1, V.1.2, V1.3

Hardware: P4 2.8 Radeon 9700pro

bitte um hilfe falls jemanden etwas einfällt oder das gleiche problem

hatt

im voraus danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest desert666

Moin,

neueste Treiber installiert und DirectX 8.1 drauf???

Viel Erfolg,

Desert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest desert666

Das habe ich gerade in der Readme gefunden - auch wenns dir jetzt bestimmt nicht hilft...

ATI Radeon

- Einige Karten der Radeon-Reihe können Grafikfehler wie z.B.

Texturflackern und -ausfälle hervorrufen. Inzwischen müsste es

bereits neue Treiber von ATI geben, die diese Fehler beheben

sollten.

Mal an den Support von EA mailen.

Desert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

also ich hab die gleiche graka, und noch nie ein problem mit diesem spiel gehabt.

hab aber schon gehört, daß das problem dafür windows xp sein kann.... ;)

n kumpel von mir hatte das gleiche problem, als er sein xp runtergeschmissen hatte, lief BF problemlos!!

show them no mercy.... Daywalker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
hab aber schon gehört, daß das problem dafür windows xp sein kann.... ;)

n kumpel von mir hatte das gleiche problem, als er sein xp runtergeschmissen hatte, lief BF problemlos!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hey campino, ich hab nichts gegen win xp, aber in diesem fall hab ich selbst erlebt, daß nach der neuinstallation des pc mit win 2000 prof. alles lief wie es sollte.

wie gesagt: in diesem fall!!!

nichts für ungut.. :)

show them no mercy.... Daywalker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

haaaalli hallo,

hab das selbe oder ähnliche problem.

bis auf die Profil-Auswahl und dem "Ende"-button sind die anderen schriften verdeckt

und werden erst sichtbar, wenn ich mit der maus über sie gehe.

das gilt aber nur für buttons;

unter der option grafik z.b. fehlen ganze zeilen und die werden auch beim drübergehen nicht sichtbar...

bin echt ratlos, hab schon hier und da werte verändert, AA und AF deaktiviert und oben genannten vorschlag versucht - erfolglos :unsure:

echt toll, das ich immer nur probleme mit games von EA habe...

zu Hülf!

Athlon 1200TB @ 1366

512 MB PC-133

NVidia GeForce 5200 64bit von Sparkle <_<

Windows XP corp. SP2

DX9 und ForceWare 81.98

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du schon neu installiert?

DirectX und BF42?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

jepp, hab ich.

hab auch den via-treiber nochmal neu, forceware und den 1.6.19er patch auch auch.

sollte vielleicht noch dazu sagen, dass ich World War 2 Anthology habe...

das mit dem hauptmenü könnte ich noch verkraften,

aber das briefing ist nur ein leerer kasten und in der score ist von allen playern/bots nur mein name angezeigt.

kömisch, wa ?

Athlon 1200TB @ 1366

512 MB PC-133

NVidia GeForce 5200 64bit von Sparkle <_<

Windows XP corp. SP2

DX9 und ForceWare 81.98

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

da die graka doch schon etwas älter ist würde ich nicht gerade den aktuellsten treiber nehmen, da ältere GraKa's dort nicht mehr so gut optimiert werden wie die aktuelle generation...

weiche lieber auf einen älteren treiber wie 77.56 oder 77.77 aus, vielleicht hilft es

http://www.computerbase.de/downloads/treib...idia_forceware/

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

heureka !

1. habe ich den mitgelieferten treiber installiert, version 65.xx

Dann update auf 81.98.

2. unter Eigenschaften Anzeige/GeForce FX 5200/Leistungs- und Qualitäts-Einstellungen

gibt es die Option SystemLeistung;

die habe ich von Hohe Qualität auf Hohe Leistung gestellt und dat war's.

ich glaube nicht das es am treiber lag, denke die option "Hohe Qualität" verträgt sich nicht mit BF42 <_<

klingt komisch, ist aber so :P

greetz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ok ok, ich muss mich korrigieren :)

es lag eindeutig am treiber, die Sparkle GeForce und BF42 funzen nur mit dem mitgelieferten treibern

plöd, aber mit der aktuellen forceware löfts nicht

so denn

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
es lag eindeutig am treiber, die Sparkle GeForce und BF42 funzen nur mit dem mitgelieferten treibern

Machen viele Grafikkarten. Meine alte XFX GeForce 4 Ti 4200 lief auch nur mit dem beiliegenden 40.72 Treiber,während ich bei meinen anderen Grafikkarten(FX5700,6800GT,7800GTX) auch neuere Treiber verwenden konnte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe das gleiche Problem und schon alles was hier angesprochen wird ausprobiert!

Langsam verzweifel ich wirklich! :daumenrunter: *grrr*

Mein System AMD Athlon 1000MhZ

768Mb Ram

FX5500 128Mb Ram

Windoof Xp Prof SP2

:please: help me

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.