Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Dr.X

Ping

Recommended Posts

Hi

Ich hab ein Problem mit meinem Ping. Immer wenn ich spiele, steigt er ca. auf 200, manchmal 300 oder sogar 400. Dann sinkt er wieder und wird normal. Das passiert jetzt ca. alle 30 Sekunden.

Das war bei mir früher ab und zu mal so, aber nicht so oft. Kann überhaupt nicht mehr spielen.

An den Grafikeinstellungen kanns ja nicht liegen, ging ja früher.

Habe Wireless-Lan, DSL 2000.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das könnte an verschiedenen Sachen liegen...

Hast du deinen Rechner schonmal nach Spyware und wViren gecheckt?

Oder nutzt vielleicht einer deine Wireless-Lan-Verbindung mit?

Ggf. kann auch deine Wireless-Lan-Verbindung durch irgenetwas beeinflusst bzw. gestört werden... hast du ne Möglichkeit mal direkt mit nem Netzwerkkabel an deinen Router zu gehen? Würde ich zumindestens mal ausprobieren..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jop, mein Bruder benutzt auch W-Lan. Ging aber trotzdem alles gut. Kanns vielleicht daran liegen, dass mein anderer Bruder jetz n Laptop hat und auch mitbenutzt?^^

Mit Netzwerkkabel verbinden wäre schlecht. Router is unten, PC is oben. xP Da müsste ich das Kabel die Treppe runter, aber das is mist.^^

bearbeitet von Dr.X

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jop, mein Bruder benutzt auch W-Lan. Ging aber trotzdem alles gut. Kanns vielleicht daran liegen, dass mein anderer Bruder jetz n Laptop hat und auch mitbenutzt?^^

Mit Netzwerkkabel verbinden wäre schlecht. Router is unten, PC is oben. xP Da müsste ich das Kabel die Treppe runter, aber das is mist.^^

jop kanns... sobald der ne seite lädt springt dein ping... wenn er irgendwas downloadet wird er konstant hoch bleiben

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jop is eigentlich recht einleuchtend wenn 3 Leute gleichzeitig über ein und die selbe Verbindung drin sind geht dir der Ping schon mal bergsteigen vor allem bei W-lan ,glaub mir ich habe das gleiche Problem mit meinem Bruder ;)

Mfg: DaRocka

----------------------------------

Sir smoke a lot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

oder ämder mal das Passwort zu eurem Router. dann haste erst ma ruhe und kannst ganz entspannt und mit nem schön niedrige Ping zock. Problem gelöst ^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry, dass ich den Thread wieder hochhole, aber ich hab jetzt wieder ein Problem mit meinem Ping. Wie immer eben. :(

Also immer wenn ich spiele, steigt er so nach ca. 45 Sekunden ganz kurz auf ungefähr 800. Dann ist wieder normal. Da kommt auch ein Problem mit der Verbindung. Und das ist immer so, auch wenn meine Brüder nicht im Internet sind und garnicht spielen. Also wenn nur ich im Internet bin.

So kann ich garnicht mehr fliegen, sonst flieg ich plötzlich mal senkrecht ins wasser. <_<

Treffe nix, falle irgendwo runter...

Kanns an Viren liegen? Wenn ja, welches Virenprogramm würdet ihr mir empfehlen?(umsonst)

Ich hab heute mal Anti Vir geladen und gescannt. Hat über 500 Funde angezeigt. :blink::blink:

Habe aber nicht zuende laufen lassen, mache ich dann heute.

PS: Wie kann ich diesen "Pieps" bei Anti Vir wegmachen, wenn das Programm einen Virus findet? Das nervt, da kommt bei mir immer dauerpiepsen. <_<

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kanns an Viren liegen? Wenn ja, welches Virenprogramm würdet ihr mir empfehlen?(umsonst)

Ich hab heute mal Anti Vir geladen und gescannt. Hat über 500 Funde angezeigt. :blink::blink:

Habe aber nicht zuende laufen lassen, mache ich dann heute.

PS: Wie kann ich diesen "Pieps" bei Anti Vir wegmachen, wenn das Programm einen Virus findet? Das nervt, da kommt bei mir immer dauerpiepsen. <_<

wie jetzt hast du garkeins draufgehabt kein antiviren programm? und es wird sicher dann an die viren legen

also bei der menge viren würde ich ne neuinstaltion machen von windows

achso und antivir habe ich auch ist ja kostenlos und bin zufrieden damit

mfg hardes

bearbeitet von Hardes

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Doch ich habe davor Zone Alarm gehabt. Und davor hab ich auch ne Neuinstallation gemacht. Hätte ich nicht machen sollen, da lief es wenigstens. <_<

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
PS: Wie kann ich diesen "Pieps" bei Anti Vir wegmachen, wenn das Programm einen Virus findet? Das nervt, da kommt bei mir immer dauerpiepsen. <_<

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Thx docday.

Alle 574 Viren weg, Problem immernoch da, dachte ich mir. :( :( :(

haste danach nochmal geprüft? oder haste ne neuistalation gemacht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.