Jump to content
Sign in to follow this  
Devilfighter

Fehler nach Patchinstallation

Recommended Posts

Kann mir jemand helfen?

Nachdem ich den neuen Patch 1.3 installiert habe wirft mich das Prog immer nachdem ich auf den Button ,,Verbinden mit Kontoserver" geklickt habe raus und ich lande auf dem Desktop.

Habe schon alles neu installiert und bis Patch 1.22 läuft auch alles,bis zu dem Moment wo 1.3 drauf kommt.

weis einer einen Rat??????????

Share this post


Link to post
Share on other sites

Das gleiche Problem hab ich auch.

Hatte vorher nur den Updatepatch installiert. Dann hat er mich beim connecten zum Kontoserver wieder auf den Desktop geworfen. Danbach hab ich den Full-Patch installiert. Leider mit dem selben Ergebnis. Ich werde jetzt mal BF2 neu installieren und schauen was passiert.

Da kann ich nur sagen: Super Sache EA. Entweder haben die keine Tester für ihre Patch oder die haben sie irgendwo aus der Mülltonne gezogen. Aber hauptsache Kohle kasieren für ihre bischen neue Maps und Fahrzeuge. :daumenrunter:

Share this post


Link to post
Share on other sites

selbst nach neuinstallation das gleiche,habe jetzt den Fehler bekommen.

Debug assertion failed!

Version: 1.1-2878-710.0 Build date:2006-5-4 19:37

Module: Persitence

File : D:\Dice Canada\BoosterPack2\Code\BF2\Game\Persistence\HTTPRequest.cpp

Line:439

Text: The request is invalid due to an invalid GameSpy URL:

Current confile:

Kann mir jemand sagen was das ist.

Share this post


Link to post
Share on other sites

Öhem, mal drauf geschaut, von wann der Thread war? Ich mach denn mal zu, ist ja älter als Steinkohle.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.