Jump to content
gekko434

Grafikartentreiber: unbekanntes prob:

Recommended Posts

hi leute

ich hatte mich schon mal gemeldedet in BF2 help, mittlerweile

hab ich herausgefunden, dass es nicht an BF2 liegt:

bei 30% ladefortschritt gibt es plötzlich einen back to desktop

nun zum ersten mal erscheint: ein schwerwiegender fehler wurde entdeckt

( ist aus dem franz. übersetzt, wie das jetzt genau auf deut. heisst weiss ich nicht!)

die microsoftseite analysiert das prob: grakatreiber fehler, der fehler wurde noch nicht bearbeitet

ich habe jetzt schon seit monaten eine geforce MX 5200

und es ist das erste mal, dass so etwas vorkommt.

bei spielen mit niedriger grafik ist alles gut gelaufen!

was kann ich denn tun? treiebr neuinstallieren?

Edited by gekko434
Link to comment
Share on other sites

oh gott. jetzt fängt COD auch an zu spinnen: die texturen sind so wie hier

Link to comment
Share on other sites

Installier mal einen ganz neuen Grafikkartentreiber....dann müsstes wieder hinhauen

Link to comment
Share on other sites

Mein Tipp :

PC öffnen, Karte ausbauen und mal ganz vorsichtig mit dem Staubsauger alles was Fusseln oder Staub ist entfernen. Kartensteckplatz ganz vorsichtig mit Wattestäbchen reinigen.

Probs hatte ich mal bei ner Radeon 9600, vor lauter spielen 2 Jahre nicht gereinigt, Pfui.!

Du wirst staunen was sich da alles ansammelt.!

Link to comment
Share on other sites

mhhh, die is noch nicht so alt! hab ich max. seit weihnachten aber probiers mal!

damn! jetzt hab ich mich doch glatt an der graka verbrannt!!! :angry: ...... :rofl:

war kein staub drauf aber mal gugn!

Link to comment
Share on other sites

Wenn du dich verbrannt hast wird die ganz einfach zu heiß seien. Dreht der Lüfter oben drauf, wenn de PC an ist?

Link to comment
Share on other sites

Wenn du dich verbrannt hast wird die ganz einfach zu heiß seien. Dreht der Lüfter oben drauf, wenn de PC an ist?

du meist doch weht?

ja, dazwischen ist noch der prozessorkühler, aber eigentlich schon!

Link to comment
Share on other sites

Wat? Prozessdorkühler?

Du hast ja deine Graka. Auf dieser sollte ein kleiner Lüfter seien, welcher sich dreht (wenn der PC an ist).

Link to comment
Share on other sites

nein! auf der karte selber is nix drauf

ich hab 2 wentilatoren:

der eine im netzteil, der andere auf dem prozessor

Link to comment
Share on other sites

nein! auf der karte selber is nix drauf

ich hab 2 wentilatoren:

der eine im netzteil, der andere auf dem prozessor

die karte wird passiv gekühlt, da wird die schonmal ein bischen wärmer, aber daran wird es bestimmt nicht liegen, dass dein pc bei laden abschmiert.

was hast du denn für ram?

Edited by Jonez
Link to comment
Share on other sites

512mb

aber wie schon gesagt, sowas ist mir noch nie passiert!

Link to comment
Share on other sites

könnte es daran liegen das ich 32bit bei der farbenquali gewählt habe?

Link to comment
Share on other sites

ich hab auf 16 heruntergestellt und es geht immernoch nicht...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.