Jump to content
Sign in to follow this  
Speedgamer

Brauche dringenst eine schnellen option von euch.

Recommended Posts

Hey Ho...

Ich habe eine neue graka nachdem meine 6800GT verreckt ist.

Jetzt habe ich ne XFX 7800GS.

Das ich auf max net spielen kann weis ich, habe gerade den PC neuinstalled, gepatcht und gezoggt... ich habe ruckler wenn ich schieße, das liegt daran, das ich zu wenig Hertz habe.

Mein sys:

A64 Newcastle @ 3Ghz

XFX 7800GS

2GB Ram @ 2x1Gb Kingston

Audigy 2 ZS

Ich bin gerade an der leistungsgrenze...

Ich würde ja meinen Prozessor übertakten, da wäre dann aber das problem des Nfocre3 K8N Neo und die fertigung des Prozessors, da er nicht gerade ne wonne ist, ich aber auch nicht umsteigen werde und möchte, und mein dummer PC lieferant (habe mal nen andere probiert) Nen Newcastle und nicht nen Winnie gebracht hat, bin ich gezwungen einstellungen zu minimieren.

So als erstes:

Was geht auf was, also welches einstellung welche PC Komponente belastet.

Nennt mir setups, wie ihr es machen würdet.

Ich:

Hoch alled ausa Schatten; mittel, AA; aus, AF; mittel oda niedrig.

Ich bin so der meinung, das ich mehr die graka entlaste anstatt zu belasten.

Bitte um Pro help

Share this post


Link to post
Share on other sites

Hi und hallo,

ich würde hier auf eine andere Ursache tippen. Wenn das Spiel bei dem System ruckelt, was soll dann der Rest sagen? Ich habe ähnliche Komponenten verbaut, den Prozessor sicher nicht auf 3ghz und eine 6800 Ultra. BF2 spiele ich auf vollen Details mit 4x AA und 16AF ohne einen Zuckler.

Share this post


Link to post
Share on other sites

Bei mir läuft es auf maxi Details auch ohne zucken.Habe ungefähr das gleiche System wie du.

Also an deiner Hardware dürfte es nicht liegen.

Share this post


Link to post
Share on other sites

Treiber 84.21

Battlefield 2 zwingt einem zum DirectX installen, zumindest meins :rolleyes:

Gibt es den ein benchmarktool was mir sagt was meine graka kann und was mein prozessor kann?

Hier haut irgendwas nicht an meinem sys zammen... mit min wie mit max unspielbare laggs

Share this post


Link to post
Share on other sites

System neu aufgesetzt?

Hast du die Mainboardtreiber installiert oder nutzt du die von WinXP.

Gehe mal davon aus, das du eine AGP Grafikkarte nutzt, eventuell läuft die aufgrund fehlender Chipsatztreiber im langsamen PCI Modus.

Die wäre auf jeden Fall eine Erklärung für die verminderte Leistung deines Systems bei Spielen, im Windows Betrieb fällt sowas nicht großartig auf.

Share this post


Link to post
Share on other sites

grml... ich habe nur 1 von 4 Mainboardtreibern installiert... beim letzten mal ist er nach einem absturz beim installen eines treibers (glaube der IDE war das) verreckt und ich durfte neu formatieren und da das nen bissl dauert habe ich nicht immer lust auf so nen schmarn, naja, ich teste mal wie die 2 anderen treiber funtzen...

Share this post


Link to post
Share on other sites

Jo, dann darfst Du Dich aber auch nicht über schlechte Performance wundern. Wie sieht es mit dem AMD CPU Treiber aus? Eins ist sicher: ohne die Systemtreiber läuft die Kiste sicher nicht optimal.

Wenn der PC bei der Installation der Systemtreiber verreckt, ist das eigentlich auch kein gutes Zeichen. Hast Du die Treiber von der mit gelieferten CD genommen, oder neuere? NForce 3 Treiber findest Du hier:

http://www.nvidia.de/object/nforce3_winxp_5.11_de.html

und nicht von den 32Bit vewirren lassen. Dabei geht es um dein Betriebssystem (XP, 32Bit), nicht um die CPU.

Share this post


Link to post
Share on other sites

Was man auch mal probieren kann sind die akutellen Beta-Treiber von der NVIDIA Seite. Hab ne 7800GS+ verbaut und die laufen bei mir besser als der aktuelle offizielle Release (wundert aber auch nicht wenn man in deren Changelog guckt.. die 7800er Karten kommen da des öfteren vor).

Share this post


Link to post
Share on other sites

Dazu eine Anmerkung: Der 91.3X hat bei mir einen Fehler im Profil von Battlefield Vietnam, den ich nicht wegbekomme. Im Gegensatz zu der 91.2X Version hat er SLI-Settings in den einfachen Optionen, die bei BFV als Default auf eine Rendering Technik eingestellt sind. Hat man kein SLI (wie ich), kann man die Einstellung nicht ändern (Parameter Fehler), doch leider bewirkt sie ein totales Abkacken des Spiels. SLI Option wo kein SLI ist = -10 Frames pro Sekunde. Bin wieder zurück auf die Version davor. Wer BFV spielt, sollte hier vorsichtig sein.

Share this post


Link to post
Share on other sites

So, treiber drauf und schon gehts... ich habe den treiber 5.03 für mein Board.

Die Treiber-CD ist hier irgendwo, im Dschungel des Chaos...

Es läuft nun, jedoch bin ich der meinung, es läuft noch nicht so, wie es laufen könnte.

General, welche version des treibers benutzt du?

Ich werde mich mal um AMD treiber kümmern... ^^

Share this post


Link to post
Share on other sites

Achte auch mal auf die Verbindung zum Spiele-Host: der Ping (also die Antwort-Zeit) kann niedrig sein, wenn der Packet-Loss zu hoch ist, also einzelne Pakete auf dem weg zwischen den Rechnern verloren gehen, ruckelt´s auch! Am besten mit ASE nachprüfen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.