Jump to content
Trymission

Ef Und Af Sind Verschwunden!

Recommended Posts

Hallo liebe Community,

Also ich habe mir vor 2 Tagen das Boosterpack Armored Fury gekauft.Aufgrund einiger Komplikationen musste ich BF2 mit alles Boosters und Add-ons Neuinstallieren.Also SF runter und Vanilla runter.Danach Vanilla rauf und SF wieder rauf.Aber dann war ich erstaunt.Als ich den EA-Downloader öffnete stand da bei den Boosters nich "Bereit für Installation" sonder "Bereit für Spiel"!Ich geh dann ma rauf,also auf Jetzt spielen" lade auch alles gant normal,aber als ich den Singleplayer öffnete waren keine Maps da!Und die AF bzw. EF Server sind bei mir in roter Schrift,d.h. nicht spielbar!

BITTE HELFT MIR!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

okay,

was du machen must is einfach.

1. alle spieler und rechnerdaten extra absichern

2.über windows software komplett deinstallieren.(alles auch profile, daher vorher kopieren um später wieder einfügen)

3.alle übrig geblibenen ordner reste löschen

4. neustarten

5. alles neu installieren

dann müsste es gehen.

ciao´

bearbeitet von -ALE-[WestBerlin42]->

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du musst es sicher neu installieren . Im Ordner vom Downloader wird glaube ich das Installationsprogramm gespeichert, ich glaube im Ordner Cache, zumindest iss da ne Setup drin. Falls nicht einfach nochmal neu runterladen, geht auch ohne Probs.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

edit...

Geh mal in folgenden Ordner:

C:\Programme\Electronic Arts\EA Downloader\cache\Dein benutzername

und dort findest du jeweils einen Ordner für EF und AF, in dem Setup Dateien sind. Führe mal die beiden Setups aus und installiere drüber. wenn es dann immer noch nicht geht, schauen wir weiter. bei problemen kann man beide Ordner und die Log-Dateien auch löschen, aber damit warten wir besser mal ab :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja oder su inatallierst denn ea downloader neu.

damit zwingste ihn ja alles nochmal neu zu erkenen denke ich. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also DANKE an alle die geantwortet haben.Hat sofort geklapppt die Packs üpber den installer neu zu installieren.Das war das bisher schnellstgelöste Problem überhaupt bei mir!

DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE DANKE

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.