Jump to content
Sign in to follow this  
RedWolf

Darstellungsprobleme Bei Grafiklastigen Games..

Recommended Posts

Hi Leute

folgendes Problem tritt bei mir seid neustem auf:

Wenn ich Grakalastige-Spiele ala FEAR oder Star Wars: Empire at War spiele kommen während dem spielen Darstellungsfehler vor, d.h. da isn ne Art Riss in der Grafik, der total verschwommen ist oder ein schwarzer Streifen, wo eigentlich keiner sein soll

Wenn ich dann das Spiel beende und in Windows zurückkehre ist es noch besser, denn da flackert mein Bildschirm (wird schwarz und dann wird der Dekstop angezeigt, wird wieder schwarz usw.), wenn ich irgendwas mache, sei es auf [sTART] gehen oder den Windows Explorer öffne oder in die Desktopeinstellungen gehen will. Wenn ich auf [sTART] gehe wird mir das dann total verzerrt angezeigt... d.h. ich kann nix erkennen.

Bisher hat immer der Neustart geholfen, doch der läßt sich nur ausführen, wenn ich auf den POWER-Knopf meines Rechners drücke und der PC selbst herunterfährt, danach is alles ok, allerdings solange ich nix spiele.

Spiele wie DC, da ises kein Problem, da passiert nix, obwohl ich auch da alle Grafik-Einstellungen auf Maximum habe (bei den anderen Spielen hab ich auch alles auf Maximum geschaltet)

Also mein System:

WinXP HE mit SP2

AMD Athlon64 X2 4200+

Nvidia GeForce 7900GT PCIe mit 256 MB von XFX

Asus A8N-SLI SE

Corsair ValueRam PC 2048 MB RAM PC3200

S-ATA RAID2 2x 250 GB -> als Stripe

Belinea 17"LCD

Ich hoffe jemand kann mir helfen...

Share this post


Link to post
Share on other sites

Das mit der Grafikkarte würde ich irgendwie auch vermuten.

An deinem System kann es ja wohl nicht liegen. Das hört sich schon recht Granantenmäßig an.

Wenn Treibrerneuerung und sonstige Einstellungen nichts bringen vielleicht mal den Händler aufsuchen, und den Verdacht äußern das irgendwas nicht in Ordnung ist. So neu wie sich dein System anhört, sollte es ja noch so ne art Garantiefall sein.

€: Hast du vielleicht irgendwas übertaktet? Wenn ja, alles wieder auf "normal" stellen.

Edited by Spud

Share this post


Link to post
Share on other sites

aalso, folgendes kann man ausschließen:

Der Treiber ist der neuste, beim alten hatte ich auch dasselbe Problem, kann also nicht am Treiber liegen

Dadurch, das beim neusten Nvidia Treiber ne Temperaturüberwachung dabei ist, hab ich die während dem spielen mal mitlaufen lassen, doch die Temp war "normal" zwischen 40 und 45 Grad

Mein Bruder hat genau den gleichen Rechner mit Komponenten, beim ihm tritt das Problem nicht auf... :/

Aber das mit dem Händler aufsuchen ist ne gute Idee :)

€: Nee is nix übertaktet und ja, die Kiste is grad ma 2 Monate alt... :/

€2: Hm, hab hier ne News vorliegen, dürfte vielleicht damit zusammenhängen ->

http://www.computerbase.de/news/hardware/g..._evga_modellen/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.