Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

tamler

Warum Connected Er Nicht?

Recommended Posts

Hallo,

Ich bin neu hier! Und zwar habe mir gestern BF 1942 original gekauft!!! Habe es dann installieret und wollte es über das Inet spielen! Nur wenn ich probiere auf einen Server zu connecten dauerte s eine weile und dann steht da Verbindung konnte nciht hergestellt werden!

Warum klappt das nicht? Muss ich noch irgendwelche updates oder so dafür haben ?!?!

Bitte helft mir , aber beachtet das ich mich mit BF nciht sooooo gut auskenne .

gruß

T@MleR

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

....und wens dann nich klappt pbweb installieren. Und wichtig ist auch das du dein BF1942 regestriert hast!Hoffe dir konnte geholfen werden.

mfg ich

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

Schon mal Danke füre eure super schnelle Hilfe !!! Echt cool .... nahja bin jetzt erst mal die sachen am runterladen! Aber eine frage habe ich noch was ist PB ?!?!

Ich werde die patchés jetzt erst mal runter laden un dann installieren und wenn das dann alles immer noch nicht klappt werde ich mich noch ein mal bei euch melden !!

noch mal vielen danke für eure Mühe!

gruß

T@MleR

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich hab mich nicht regristriert und PB aktiviert :blink: Das hab ich auch nie.

Aber es läuft ohne Probleme

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Glückspilze, bei mir bekomm ich sonst kein Game zum Laufen :blink:

@Tamler:

PB=Punk Buster, ein programm das rechtsradikal gegen spielende Punks vorgeht.

okay, scherz ist ein anti-cheat tool.So ähnlich wie VAC bei steam Spielen wenn du das kennst;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Axo ja okey thx !!!

Ja von Steam kenne ich das ;) bin seid 4 Jahren leidenschafltlicher CS und CZ und CSS gamer ;)

aber wollte schon immer mal BF zoggen im I-net und da ich das game original für 10 ? bekommen habe !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und nicht vergessen BF42.exe in der Firewall freizugeben! ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo,

hab mir das game auch gestern gekauft und hatte das gleiche prob. hab mir den patch runtergeladen nur er will ihn nicht installen weil er nur die version 1.6.001 auf 1.6.101 patched. muss ich jetzt von version 1.0 bis zu 1.6 patchen ??? :blink:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du dir nur BF42 oder das Anthology Pack gekauft?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann ist deine Annahme richtig, du brauchst den Full Patch 1.0 auf 1.6 und dann den 1.61b Patch! ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.