Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

DARKOVER

Frage zu BF1942 LAN

Recommended Posts

Hallo User! :)

Ich habe auf nem Server gesehen das die dort Turbo Jeep's haben.

Nun möchte ich euch fragen ob Ihr vllt. wüsstest wo man sich sowas Downloaden könnte,

ist das vllt. ein Patch?!

Oder ist dies mit einem Map-Editor gemacht worden?

vllt könnt Ihr mir auch weiterhelfen wo ich so einen Map-Editor herbekommen könnte.

Ich sage jetzt schonmal vielen Dank!

Mfg DARKOVER

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke pazi :)

Ich habe jetzt mit dem Battlecraft mir eine Map Modifiziert.

Aber wenn ich nun mein BF42 starte un diese Map spielen möchte,

bricht das ganze Gmae zusammen.. bzw. schließt sich komplett.

Wüsstest Du / Ihr vllt. warum das passiert.?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

beim ssm ist man stark eingeschrengt

ich tipp mal darauf das du ein neuen vehikle Spawner erstellt hast

was zum absturz führt

du umgehst das problem indem du ein vorhanden Spawner anpast

z.b.

ObjectTemplate.create ObjectSpawner willyspawner

ObjectTemplate.setObjectTemplate 2 Willy <-hier kommt das vehikle für team 2 rein

ObjectTemplate.setObjectTemplate 1 Kubelwagen <-hier kommt das vehikle für team 1 rein

ObjectTemplate.MinSpawnDelay 10

ObjectTemplate.MaxSpawnDelay 30

ObjectTemplate.SpawnDelayAtStart 0

ObjectTemplate.TimeToLive 45

ObjectTemplate.Distance 40

ObjectTemplate.DamageWhenLost 10

findest du in der ObjectSpawnTemplates.con

und diesen willyspawner kanst du dann belibig oft in der ObjectSpawn.con

spawn lassen

pazi

p.s. ich nutz zum modden winrfa + ein einfachen text editor

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Pitz, danke erstmal für deine Hilfe.

Ich habe nun die vorhandenen Flugzeuge, Flak - geschützte kopiert, bzw. grad wieder in die Map eingefügt.

aber wenn ich nun die Map starte, sind meine eingebauten Flugzeuge etc. nicht da.

Was mache ich den nur falsch?!.. :(

Hier noch ein Screen:

battlecraftej2.th.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

nicht dafür ich ich helf wo ich kann

hast du die fahrzeuge auch in den richtigen spiel modus gepackt (ctf,tdm,cq)

was für eine map bearbeitest du denn

bf42 original oder eine custome map (eine selbst erstellte map)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Evtl. nim in doch mal raus und probiers dann.

Mit dem Fehler sonst, also probier mal in die nähe eines Fahrzeuges zu gehn (Wo du weisst wo's ist) dann probiers mal mit E, klingt doof, aber bei mir ises manchmal so, das ich keine Fahrzeuge seh, aber wenn ich in eins reingeh, seh ich sie, dann wieder wenn ich kurz rausgeh

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hi DARKOVER

ich glaub das problem liegt an den patch files

kurz erklärt an hand von el al emain

wenn du in den "Battlefield 1942\Mods\bf1942\Archives\bf1942\levels" ordner gehst siehst du el_alemain.rfa, el_alemain_000.rfa und el_alemain_003.rfa die beim laden nacheinander eingelesen werden

wenn du deine map el_alemain.rfa nennst werden deine einstellungen durch die datein el_alemain_000.rfa und el_alemain_003.rfa wieder überschrieben

lösung:

du nennst die map el_alemain_004.rfa

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Playalain, Pazi,

Ich werde es mal so probieren, wie Ihr mir es jetzt gesagt habt,

falls wieder schief geht.. melde Ich mich hier wieder.. :P

und vielen Dank euch zwei'n für eure nette hilfe.

:wub:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi

Ich war nun länger nicht Online, aber ich habe es probiert was Ihr zwei mit geratenen habt.

Hab die Mod-Map auch ganz anders benannt.

Nur jetzt ist wieder da Prob. wenn ich diese Map in BF92 Spielen möchte hopft das Game komplett wieder raus.

Naja Freunde ich geht es so langsam echt auf.. >.<

Trotzdem ein dickes fettes Danke an euch zwei. :super:

DarK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das hatte ich auch bei meiner ersten Map, ich weiss nicht mehr, wie die noch zum laufen brachte. sry.

am besten du fragst im Editing: Mapping nach

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.