Jump to content
bu55504l

Kann VoIP Einstellungen nicht speichern

Recommended Posts

Hallo,

ich habe ein neues Headset welches generell funktioniert. Allerdings in Battlefield 2 macht es Mucken.

Windows XP schaltet von allein das Mikro aus, wenn ich BF2 spiele. Die Soundeinstellungen die ich im Spiel ändere z.B: VoIP aktivieren und die Schwellwerte auf 100 % setzen, dann kommt die Meldung "Ihre Einstellungen wurden gespeichert". Klicke ich einen anderen Reiter an und dann wieder auf die Soundoptionen, dann sind alle Funktionen wieder deaktiviert.

Kennt Ihr das Problem und könnt Ihr helfen?

Share this post


Link to post
Share on other sites

Ja ich kenn das Problem... denn ich habe genau das Gleiche! <_<

Allerdings kenne ich keine Lösung. Auf diesen Thread bin ich bei meiner eigenen Lösungssuche gestoßen.

Es ist schon echt ärgerlich... TS2, Ventrilo und sogar die Voreinstellungen von BF2 (BF2VoiceSetup) funktionieren ohne Probleme nur im Game will es nicht funktionieren!

Share this post


Link to post
Share on other sites

Das Problem konnte ich lösen :yiiiiha:

Allerdings kann ich Dir leider nicht den Link senden, da ich den nicht gespeichert hatte. Auf jeden Fall war er von EA und es hängte mit meiner Soundkarte zusammen. Mit irgendeinem Befehl konnte ich über START - AUSFÜHREN in die Konfiguration der Soundkarte/Hardware. Dort deaktivierte ich die Hardwarebeschleunigung der Soundkarte. Seit dem kann Battlefield 2 meine Einstellungen speichern. Nun funktioniert das Voip und ist total geil.

Share this post


Link to post
Share on other sites

Ein Typ ey :D !

Kannst du denn wenigstens sagen wo wir uns informieren können?

Gibt es i.wie ein Support von EA oder ähnliches?

Hab das Problem auch schon länger mit dem Fu**ing VoIP, *kotz*

wenn ich Bf2 starte ist der Haken bei VoIP nicht drin.

Wenn ich ihn dann rein mache und auf meinem Server connecte (VoIP is aktiviert Serverseits),

dann kann ich kurz über VoIP schnaggn, aber nach ein paar Sekündchen ist es wieder deaktiviert, warum auch immer ????

Kennt sich denn hier in dieser Riesen Community niemand mit dem VoIP aus?

Share this post


Link to post
Share on other sites

Hi Leute!

Unter DirectX Gibt es einen Regler für die SoundHardewarebeschleunigung. Ich weis aber nicht ob das des gesuchte ist. Geht auf Start=Ausführen=und schreibt dxdiag rein. In den oberen Reitern findet Ihr Sound1, Sound 2 und Musik und dort kann man an den Hardwarebeschleunigern regeln. Vielleicht ist es das.

Grüße!

Edited by Phoenix1008

Share this post


Link to post
Share on other sites

Erstmal schonmal ein Danke das du dich gemeldet hast.

Hab mal versucht so vor zu gehen wie es beschrieben hast,

doch unter dem DirectX-Diagnose Programm hab ich kein Sound 1 oder Sound 2.

Hab nur "Sound" und "Musik" (etc.), kann dort aber nichts von Hardwarebeschleuniger finden.

Irgendeine Idee wie man´s sonst einstellen kann ????

Share this post


Link to post
Share on other sites

@ [=BMK=] Psy:

Hat sich bei dir schon was getan?

Habe nämlich das selbe Problem, das ich für ca 5 Minuten im Spiel reden kann, und dann plötzlich nicht mehr.

Bei der Hardwarebeschleunigung habe ich auch schon alle Möglichkeiten durch. Bringt nichts.

Share this post


Link to post
Share on other sites

Also meine Audio.con sieht so aus:

AudioSettings.setVoipEnabled 1

AudioSettings.setVoipPlaybackVolume 1

AudioSettings.setVoipCaptureVolume 1

AudioSettings.setVoipCaptureThreshold 0.1

AudioSettings.setVoipBoostEnabled 0

AudioSettings.setVoipUsePushToTalk 1

AudioSettings.setProvider "software"

AudioSettings.setSoundQuality "High"

AudioSettings.setEffectsVolume 1

AudioSettings.setMusicVolume 0.33

AudioSettings.setHelpVoiceVolume 1

AudioSettings.setEnglishOnlyVoices 0

AudioSettings.setEnableEAX 1

Hab keine Ahnung, ob das so i.O. ist.

Schreibgeschützt ist sie jedenfalls nicht. Habe allerdings auch nur ein Profil.

Sound habe ich on Board.

Habe jetzt nochmal die Hardwarebeschleunigung aus gemacht. Laut dem Test konnte ich alles hören.

Werde das ganze jetzt mal im Spiel ausprobieren.

Danke schonmal für die Mühe

Edited by Spud

Share this post


Link to post
Share on other sites

Sobald ich die Hardwarebeschleunigung unter den Standardwert einstelle, kann ich nicht mehr spielen. Und zwar treten "Monsterlags" auf, die sich komischerweise so "anfühlen" als wenn man einen extrem hohen Ping hat. Hab ich aber nicht. Dafür kann ich in feinster Qualität Sprechen und hören. Stelle ich die Beschl. wieder auf Standard, kann ich nicht sprechen, hör ich nichts, kann aber Lagfrei spielen.

Ob eine extra Soundkarte da hilft? Wie gesagt, habe Sound on Board.

Share this post


Link to post
Share on other sites
software modus hast du ja an laut deiner audio.con

schalte mal eax ab und stell mal die SoundQuality auf medium bzw. low(?)

und probier das ganze noch mal

Hab ich versucht. Bringt auch nichts. Die Lags bleiben bestehen und machen das Spiel unspielbar.

Werde wohl mal eine extra Soundkarte ausprobieren. Sonst fällt mir nämlich nichts mehr ein.

Hast du /habt ihr noch eine andere Idee.

Ist voll nervig zu zocken, wenn man sich nicht verständigen kann.

Greetz

Edited by Spud

Share this post


Link to post
Share on other sites

Habs geschafft! :super::yiiiiha:

Erstmal vielen Dank Dego für deine Bemühungen.

Bin erst so vorgegangen wie DEGO es beschrieben hat.

Start>ausführen>dxdiag>sound>DirectX Funktionen>Regler ganz nach links vesetzt auf "Keine Beschleunigung"

hat dann auch super funktioniert, sprich -> VoiP geht "nicht" nach ca. 2 mins aus.

Nur bin ich dann in unseren Teamspeak gegangen und hab die da ganz komisch verstanden.

Dann nochma Start>ausführen>dxdiag>sound>DirectX Funktionen> diesmal hab ich den Regler auf "Minimale Beschleunigung" gestellt,

und beides hat gefunzt Ts und VoIP. :high:

Share this post


Link to post
Share on other sites

Tz, PC´s :rolleyes:

Da haben wirs ja wieder.

Was bei dem einen klappt muss bei dem anderen noch lange nicht funktionieren.

@ [=BMK=] Psy: Dann auch von mir viel Spaß beim quatschen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.