Jump to content
Spud

Mein Rechner tut es nicht mehr....

Recommended Posts

Heute hats meinen Rechner zerlegt. Und ich habe keine Ahnung woran es liegt. Vielleicht hat ja hier jemand eine Idee.

Also, ich habe:

AMD Athlon 3500 64 Bit

ASUS A8N-SLI Premium

4x 512 MB Corsair DDR PC400

Sapphire 1800 GTO

2x Samsung 160 GB SATA II

Nun habe ich folgendes Problem:

Letzte Woche fing es an. Da hat er sich ohne Vorwarnung aufgehangen. Das äusserte sich entweder darin, das er, wenn ich zB BF2 gezockt habe, er entweder einfach eingefroren ist. Also das Bild war noch da, nur Maus und Tastatur reagierten nicht mehr.

Oder er hat einfach einen Neustart gemacht. Dabei ist er allerdings nur in den seltensten Fällen auch ganz wieder hochgefahren. Meist blieb der Bildschirm einfach schwarz.

Ein paarmal zwischendurch gab es allerdings einen blauen Bildschirm mit der Fehlermeldung:

Kernel_Data_Inpage_Error

Beim rumgooglen bin ich auf mehrere Vorschläge gestossen. Nur welcher jetzt der richtige ist, kann ich nicht sagen.

Meine Vermutung ist zuerst mal der Speicher.

Sollte es der nicht sein würde ich auf das Board tippen.

Am Anfang war es so, das er durchaus noch ein paar Stunden lief, bevor Schwierigkeiten auftauchten. Da hatte ich noch auf ein Hitzeproblem getippt. Aber laut Kühleranzeige und auch laut Everest waren die Temperaturen völlig i. O.

Seit heute ist es so, das er nach 1-2 Minuten einfriert. Nichts reagiert mehr, und er startet neu.

Also kann man wohl ein Temperaturproblem ausschliessen.

Bin für Tipps Dankbar.

Spud

Link to comment
Share on other sites

O_o wievile speicher riegel haste? 2? eigentlich sollte bei versagen des einen Riegel der andere riegel die systemfunktionalität garantieren, aber ich habe schon oft oft erlebt das die RAMs ursache der komischsten Probleme. nimm einfach mal beide riegel abwechselnd raus :huh:

Link to comment
Share on other sites

Es sind 4 Riegel a 512 MB.

Und wenn ich alle Möglichkeiten austesten will, habe ich die befürchtung das ich schon beim ständigen umwechseln der Rams mehr kaputt mache als heile.

Es sind halt immerhin 4 hoch 4 Möglichkeiten.

Link to comment
Share on other sites

eigentlich sollte bei versagen des einen Riegel der andere riegel die systemfunktionalität garantieren

what

was ist den das für ein sheiß gelaber

wie laufen die riegel denn? spd oder manuell eingestellt?

zum testen lad dir am besten mal memtest86

Link to comment
Share on other sites

zum testen lad dir am besten mal memtest86

Danke, werde ich mal versuchen.

Habe allerdings die befürchtung das es nicht klappen wird.

Wie gesagt, nach 1-2 Minuten ist schon wieder ende. Da geht dann nüscht mehr. Da muss ich mich dann ganz schön beeilen.

Link to comment
Share on other sites

Danke, werde ich mal versuchen.

Habe allerdings die befürchtung das es nicht klappen wird.

Wie gesagt, nach 1-2 Minuten ist schon wieder ende. Da geht dann nüscht mehr. Da muss ich mich dann ganz schön beeilen.

nim 3 der riegel raus und wurstell dich mit einem durch, lad den test, klopp ihn auf diskette und dann testest du einen riegel nach dem anderen durch

Link to comment
Share on other sites

Überprüf mal die Festplatte mit dem Windows Dienstprogramm für die Fehlerüberprüfung auf Fehler.

post-4913-1161203854_thumb.jpg

Link to comment
Share on other sites

nim 3 der riegel raus und wurstell dich mit einem durch, lad den test, klopp ihn auf diskette und dann testest du einen riegel nach dem anderen durch

Das hört sich gut an. So werde ich es mal versuchen.

Bin im Moment leider auf der Arbeit und komme erst zum WE dazu. Aber danach weiss man dann wenigsten ob, und wenn ja welcher Riegel kaputt ist.

Link to comment
Share on other sites

was sagt den everest zur Hdd-temperatur?

es könnte auch sein das sich eine hdd anfängt zu verabschieden oder fehlerhafte cluster vorhanden sind

Link to comment
Share on other sites

Überprüf mal die Festplatte mit dem Windows Dienstprogramm für die Fehlerüberprüfung auf Fehler.

Werd ich auch mal versuchen.

Danke schonmal an alle für die Mühe. :super:

was sagt den everest zur Hdd-temperatur?

es könnte auch sein das sich eine hdd anfängt zu verabschieden oder fehlerhafte cluster vorhanden sind

Da habe ich noch gar nicht drauf geachtet. Ich habe immer auf die CPU und Graka Temperatur geachtet. Und die waren OK.

€ wenn es wirklich die Platte sein sollte, wäre das aber schon arm. Den Rechner habe ich im April gekauft. Aber kann ja sein.

Edited by Spud
Link to comment
Share on other sites

Habe jetzt mal den Speicher ausgebaut, um die Speicherriegel einzeln zu testen. Mit den ersten dreien, jeweils einzeln, fuhr der Rechner hoch und machte keine Mucken. Als ich es mit dem vierten ausprobierte fuhr der Rechner nicht hoch.

Cool, das war ja einfach,dachte ich, dann ist dieser Speicherriegel halt kaputt.

Aber auf Kies gefurzt.

Als ich den vemeindlich defekten Speicher rausnahm um dann einen vermeindlich heilen einzusetzen, fuhr der Rechner nicht mehr hoch. Das hatte ein paar Minuten zuvor aber noch geklappt. Hmmm, vielleicht ist der auch kaputt.

Aber auch nicht. Seit diesem Vorfall, macht der Rechner ausser piepen, nichts mehr. Egal mit welchem Speicher ich es ausprobiere.

Ich glaube nicht, dass alle vier Speicherriegel kaputt sind. Aber was ist das denn jetzt? Ich kann doch nicht durch das ausprobieren die 4 Dinger gesschrottet haben.

Bedeutet das jetzt, das was anderes kaputt ist? Das Board vielleicht?

Hab grad echt keinen Schimmer was ich machen soll.

Ich kann nur sagen das ich schon öfter an PCs herumgeschraubt habe, und dadurch jetzt einfach mal einen Fehler beim ein-oder ausbau meinerseits, führ eher unwarscheinlich halte.

Link to comment
Share on other sites

hast du irgendwo am bios rumgespielt?

und wie siehr das jetzt mit der festplatte aus?

hast du nen anderen rechner wo du die riegel testen kannst?

und hast du sie mit memtest getestet oder einfach nur geschaut ob der rechner hochfährt oder nicht?

Link to comment
Share on other sites

Im Bios habe ich nicht rumgespielt.

Die Festplatten habe ich in der Zeit nicht getestet.

Habe leider keinen Rechner wo ich die Riegel testen kann. Arbeite momentan an einem uralten 600 MHZ Rechner.

Mit memtest habe ich die Riegel nicht getestet. Habe nur darauf geachtet, ob der Rechener hoch fährt, und ob er mehr als 5 Minuten durchhält, ohne abzukacken.

Habe jetzt den Verdacht das der CPU einen weg hat. Zumindest wenn ich nach dem Signal gehe, das kommt wenn ich den PC einschalte. Da muss ich mich aber noch schlau machen.

Habe gehört, das wenn man das Piepen in relativ kurzen Abständen hört, das auf einen defekten CPU hinweises kann.

Aber wie gesagt, da muss ich mich noch Schlau machen.

Bin mitlerweile soweit, da die Kiste noch relativ neu ist, den Rechner zum Händler zu bringen. Da ist ja schließlich noch Garantie drauf.

Habe aber gleichzeitig die Befürchtung, das ich durch eventuelles umtauschen einiger Bauteile, Wochen auf einen funktionierenden Rechner warten muss.

Mal sehen. Wenn sich etwas tut, melde ich mich wieder. Kann den Rechner leider erst nächste Woche zum Händler bringen, da ich momentan noch mitten im Umzug stecke.

Aber trotzdem erstmal Danke.

Bis dann.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.