Jump to content
Sign in to follow this  
smoove

BF2142 mit X-FI Soundkarte

Recommended Posts

hi,

ich habe mir eine X-Fi Xtreme Gamer Soundkarte gekauft und habe folgendes Problem.

die karte macht einen super sound

was mich jedoch ein bisschen nervt ist das ich im heli egal ob kampf oder transport (bei bf2142) abundzu windgeräusche (die gleichen wie im freien fall wenn man z.B vom titan runterspringt) habe die kommen und gehn. wenn sie weg sind hab ich dann manchma so ein leises hintergrundknacken. das komische ist das ich das nur hab wenn ich pilot bin, wenn ich nur mitfliege hab die windgeräusche ohne unterbrechung.

also ich vermute ma das ea da was verbockt hat. <_<

kann das jemand bestätigen und weiss was ich meine?

Share this post


Link to post
Share on other sites

ich hab seit ich die karte eingebaut habe noch kein conquest gespielt. ich werd das direkt ma testen und dann meld ich mich nochma.

Edited by smoove

Share this post


Link to post
Share on other sites

ja hab auch ein leises knacken im hintergrund. man muss schon genau hinhören um es wahrzunehmen. aber ja da ist ein knacken im hintergrund :daumenrunter:

was soll das denn bitte ich kauf mir extra eine karte die das game empfiehlt und dann sowas <_<

Share this post


Link to post
Share on other sites

Das passiert wenn eine Karte mehr Bandbreite auf den PCI-bus haben will als dieser überhaubt liefern kann.

(Deswegen baute Nvidia ihren Soundstorm onBoard Only wegen der direkten anbindung zum fsb)

Share this post


Link to post
Share on other sites

ja es scheint probleme mit dem nforce chipsatz zu geben. ein bios update sollte das prob beheben nur leider bei mir nicht.

Share this post


Link to post
Share on other sites

hm also ich hab das windgeräusch immer.. für mich ist dieser sound, welchen du da aufgenommen hast, total normal.. :D was isn daran falsch? der wind? den hab ich selbst in panzern (pac) wenn ich n berg runter düse.. dann kommt der sound..

Share this post


Link to post
Share on other sites
hm also ich hab das windgeräusch immer.. für mich ist dieser sound, welchen du da aufgenommen hast, total normal.. :D was isn daran falsch? der wind? den hab ich selbst in panzern (pac) wenn ich n berg runter düse.. dann kommt der sound..

also ich finde das klingt komisch. nach der hälfte der mp3 reisst das windgeräusch in einen abgehackten sound ab. erst windgeräusch und dann tz tz tz tz. außerdem scheint es mir als wäre das serverabhängig auf manchen servern hab ich das windgeräusch und auf anderen wieder nicht.

Share this post


Link to post
Share on other sites

Meine aussage bezog sich nicht auf Mainboard mit nforce Chipsätzen, es war eigentlich nur eine anmerkung wo solche bandbreitenhungrige Soundchips hingehörten... ;)

Die Karten benötigen einfach zuviel Bandbreite auf den PCI-Bus.

Creative versucht da zwar endgegen zu wirken indem sie über die speicher der Karte selbst offt benutzte Töne abspeichert aber bei vollen Sounddetails ist der nach 2-3 sekunden spielzeit wieder leer, und wird es wieder über den PCI-Bus übertragen der aufgrund der anderen angeschlossenen Geräte z.b onBoard Lan und usb controller nicht mehr genügend Bandbreite übrig ist, die übertragung an die Karte setzt kurz aus, damit andere Geräte auf den Bus senden dürfen und macht dann wieder weiter.. und das hört ihr als knacken.

Letztendlich kann man dagegen nix machen auser sich eine karte für die PCI-E zu holen , sofern der auf den MB vorhanden ist

Edited by dejaspeed

Share this post


Link to post
Share on other sites
Meine aussage bezog sich nicht auf Mainboard mit nforce Chipsätzen, es war eigentlich nur eine anmerkung wo solche bandbreitenhungrige Soundchips hingehörten... ;)

Die Karten benötigen einfach zuviel Bandbreite auf den PCI-Bus.

Creative versucht da zwar endgegen zu wirken indem sie über die speicher der Karte selbst offt benutzte Töne abspeichert aber bei vollen Sounddetails ist der nach 2-3 sekunden spielzeit wieder leer, und wird es wieder über den PCI-Bus übertragen der aufgrund der anderen angeschlossenen Geräte z.b onBoard Lan und usb controller nicht mehr genügend Bandbreite übrig ist, die übertragung an die Karte setzt kurz aus, damit andere Geräte auf den Bus senden dürfen und macht dann wieder weiter.. und das hört ihr als knacken.

Letztendlich kann man dagegen nix machen auser sich eine karte für die PCI-E zu holen , sofern der auf den MB vorhanden ist

das klingt schon einleuchtender. ich kenne jedoch leute die die gleichen probleme haben und kein nforce chipsatz haben :huh:

Share this post


Link to post
Share on other sites

so habs mal runtergestellt den sound und tatsache.. manchmal ist das da, manchmal nicht.. komisch wasn das fürn bug? glaub kaum, dass es was mit der bandbreite des PCI zu tun hat, da ich das problem auch über die onboard soundkarte habe :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.