Jump to content

Archived

This topic is now archived and is closed to further replies.

Manu2005

BFV exe meldt beim Start fehler

Recommended Posts

Hallo, ich bin neu hier. Hab laut Überschrift den gleichen Fehler. Wenn ich es starten will, kommt eine Meldung:

BFV exe hat einen Fehler festgestellt und musste beendet werden.

Wie hat sich das Problem bei dir (hoffentlich) gelöst???

Gruß, Dregger

Share this post


Link to post
Share on other sites

Hallo erst mal !

Villeicht könntest du das Prob. etwas eingrenzen !

Lief BFV mal, oder ist das die erste Installation ?

Hast du schon mal ne neuinstalation probiert ?

Wenn dienicht helfen sollte wärenn paar infos zu deiner Hardware sicher hilfreich !

Share this post


Link to post
Share on other sites

Also es lief noch nicht. Habs installiert und als der Fehler kam hab ich neuinstalliert. Jetzt werde ich mal die Patches installieren.

PS: Danke für die Antwort. Gruß, Dregger

Share this post


Link to post
Share on other sites

Ich muss nur patch 1.2 full runterladen und dann kann ich daraus 1.2. und 1.2.1. nacheinander installieren, oder?

Share this post


Link to post
Share on other sites

O.K. Danke. Ich werds so mache. Wird ne Weile dauern, da ich das mit diesem PC nicht downloaden kann. Das würde 9h gehen. Werd mich dann melden. Gruß, Dregger

Share this post


Link to post
Share on other sites

Hab so gepatcht wie ausgemacht, läuft aber immer noch net. Gleicher Fehler:

Battlefield Vietnam exe hat ein Fehler verursacht und muss beendet werden.

Und jetzt?

Gruß, Dregger

Share this post


Link to post
Share on other sites

Nutzt du ´nen No-CD "Patch"?

Hast du irgendwelche Mods oder Maps installiert?

Ist dein GraKa-Treiber und dein Direct-X aktuell?

Share this post


Link to post
Share on other sites

Habs jetzt docj geschafft. Nach googeln bin ich auf folgende Lösung gekommen:

Geht in folgendes Verzeichnis "*:/Battlefield Vietnam/Mods/BfVietnam/Settings"

dort findet ihr die Datei "VideoDefault.con" öffnet diese mit dem Editor/Wordpad und ändert den Eintrag "renderer.allowAllRefreshRates 0" auf 1 sprich "renderer.allowAllRefreshRates 1"

Bei mir hats geklappt und jetzt kann ich zogggen!!! :super:

Danke für die Hilfe.

Gruß, Dregger

Share this post


Link to post
Share on other sites

Habs jetzt docj geschafft. Nach googeln bin ich auf folgende Lösung gekommen:

Geht in folgendes Verzeichnis "*:/Battlefield Vietnam/Mods/BfVietnam/Settings"

dort findet ihr die Datei "VideoDefault.con" öffnet diese mit dem Editor/Wordpad und ändert den Eintrag "renderer.allowAllRefreshRates 0" auf 1 sprich "renderer.allowAllRefreshRates 1"

Bei mir hats geklappt und jetzt kann ich zogggen!!! super.gif

Danke für die Hilfe.

Gruß, Dregger

Das geht bei mir nicht. ZUGRIFF VERWEIGERT!!! Kann Schreibschutz nicht aufheben . BUHUHUUU helft mir :angry:

Share this post


Link to post
Share on other sites

Junge du bist Goldwert!!! ICh weiss überhaupt nicht was ich sagen soll! Habe 1Jahr auf diese Lösung gewartet, es läuft wieder!!! BEi BF... ist das genauso, habes ausprobiert, bei mir lief keins. Es LÄUFT :yiiiiha::super::rolleyes::yiiiiha:

Nur noch ein Problem. Der oberste Grafikeinsteller lässt sich nicht höher drehen. Steht immer auf Minimum, kann ich nicht ändern. Aber es geht :yiiiiha: cool

Danke

Fritz

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.