Jump to content

Archived

This topic is now archived and is closed to further replies.

DarkZero

Menüsound

Recommended Posts

Im Hauptmenü ist keine Musik mehr, müsste ausreichen als schilderung des problems :puuuh: .

Share this post


Link to post
Share on other sites

...hast du schonmal in den Optionen geschaut? Da gibt es, wenn ich mich nicht irre, einen Schalter wo man Menümusik ein- bzw. ausschalten kann.

Kommt denn noch Musik wärend du den Map-Ladescreen siehst?

Share this post


Link to post
Share on other sites

Also von den Soundeinstellungen hab ich mal nen Screen gemacht. Alle anderen Sounds (Funk, Mapladen, Schüsse, usw..) kann ich hören.

post-21604-1168007716_thumb.jpg

post-21604-1168007716_thumb.jpg

Share this post


Link to post
Share on other sites

sry for doppelpost, aber was ist nun`kann mir keiner helfen :blink: ?

Share this post


Link to post
Share on other sites

Fangen wir von vorne an. War die Musik denn jemals da (ist keine Musik "mehr") und wenn ja, hast Du vielleicht irgend etwas anderes geändert. Hast du mal probiert die englische Spachausgabe rauszunehmen? Ich schaue morgen mal in die config files, ob sich da was findet :)

Share this post


Link to post
Share on other sites

also es ging mal hab dann aber aus festplattenplatzgründen deinstalliert.

hab mir dann vor ein paar monaten die most wanted version geholt, gepatcht und mods installiert. soundscreenshot müsste oben sein. die englische sprachausgabe hab ich mal raus. geht aber immernoch nicht. solll ich mal die mod deinstallieren?

Share this post


Link to post
Share on other sites

Kannst Du mal versuchen. Zusätzlich schaue ich mal in den Configs... *schau*

Also in der Datei Sound.con unter

Battlefield Vietnam\Mods\BfVietnam\settings\Profiles\Custom\
habe ich folgede Einträge
rem *** Generated *** game.soundEnable 1 game.musicEnable 1 game.ingameMusicEnable 1 game.proximitySoundEnable 1 game.masterVolume 100 game.menuMusicVolume 100 game.channels 64 game.quality 2 game.soundOcclusion 2 game.localizedDialog 0 game.3DProvider 12 game.soundPerformance 3
Dazu in der Datei Sound.con unter
Battlefield Vietnam\Mods\BfVietnam\settings\Profiles\Default

rem *** Generated ***

game.soundEnable 1

game.musicEnable 1

game.ingameMusicEnable 1

game.proximitySoundEnable 1

game.masterVolume 100

game.menuMusicVolume 100

game.channels 64

game.quality 2

game.soundOcclusion 2

game.soundPerformance 3

game.localizedDialog 0

Mach die beiden Dateien doch bitte mal mit dem Worpad auf und schau, ob dort irgendwo eine Null ist. Wichtig sind die Einträge:

game.soundEnable 1

game.musicEnable 1

game.ingameMusicEnable 1

game.proximitySoundEnable 1

Share this post


Link to post
Share on other sites

kann ich leider (noch) nicht sagen, ich installier einfach mal durch *lol* falls ich was weiß poste ich es.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.