Jump to content
Gwanch

Es wurde keine Verbindung erkannt.

Recommended Posts

Habe mir Battlefield 2142 gekauft und über Internet registriert. Wenn ich das Spiel starte und spielen will, muss ich mich einloggen, was aber nicht klappt. Es kommt die Fehlermeldung "Es konnte keine Internetverbindung erkannt werden". Internet und Registrierung klappen jedoch einwandfrei.

Kann mir jemand bei meinem Problem helfen?

Vielen Dank im Vorraus!

Link to comment
Share on other sites

Schließe mich Gwanch an,

hab selbiges Problem. Spiel gekauft und kann mich nicht anmelden. Account existierte auf ea.com migration auf ea.de hat schon ewig gedauert.

Hab mittlerweile glaub ich schon drei Accounts... sehr undurchsichtige die Sache bei ea.

Ok aber mittlerweile hab ich einen Account wenn ich den eingebe heists, ich wäre nicht online ??? was nicht stimmt und ich solle doch offline einen Spieler auswählen, dort gibt es aber keinen, ergo sagt er mir dass er keinen finden kann.

Ich hatte das Teil zu Anfangs in der "nicht Kaufversion" und da konnte ich wenigstens Offline daddeln..

Bin schwer enttäuscht. Wie kann man das so bes* umsetzen !! ..

Eigentliche Frage ist: Warum sagt er mir ich wäre nicht mit dem Internet verbunden ? Ich denke dass ist einer der Hauptgründe warum es angeblich nicht geht ?

Link to comment
Share on other sites

Könnt ihr beide Mal Infos über folgende Punkte geben:

- Betriebssystem + Service Packs

- Updates eingespielt?

- Antivirenscanner und Firewall

In den letzten Tagen häufen sich die Probleme mit dem Login leider :(

Link to comment
Share on other sites

Also bei mir ist die Sache so.

Hab Winxp sp2, intel duo core 4,8 ghz, geforce 8800 gtx, 2 gb ram,

Habe einen Laptop, mit dem ich über UMTS-Karte ins Internet gehe. Dieser ist mit meinem PC (s.o.) über Kabel verbunden. Internetfreigabe klappt auch, Habe auf beiden Rechnern Internet, Firewalls sind ausgeschaltet.

Auf dem Laptop klappt die Anmeldung, nur ist er zu langsam um zu spielen. Wieso kann ich BF nicht auf dem 2ten Rechner anmelden ?

Link to comment
Share on other sites

und wie ist der rechner angebunden ? Nat über windows oder dritt programm

Edited by dejaspeed
Link to comment
Share on other sites

@Gwanch

Bei einem SoftwareRouter muss der Hostrechner an sein, wenn der Client ins Netz will.

Nach der Installation von AnalogX gehe wie folgt vor.

Proxy-Server einrichten:

Gehe jetzt an den PC, der nicht im Internet ist, aber ins Internet soll. Starte nun den Internet-Explorer und wähle dann im Menüpunkt "Extras/Internetoptionen..." aus. Gehe dann auf die Karte "Verbindungen" und klicke auf "LAN-Einstellungen". Aktiviere das Kontrollkästchen "ProxyServer verwenden".

Im Feld Adresse gebe die IP-Adresse deines Host-PC's ein, sprich die IP-Adresse des PC's auf dem der Server läuft, der Internet-PC. Als Anschluss gebe den Port 6588 ein. Dieser Port ist nur für den Proxy-Server AnalogX gültig, also nicht auf andere Server übertragbar !!!! Klicke dann auf "OK", um die erweiterten Einstellungen zu beenden. Klicke nochmals auf "OK", um die Einstellungen wirksam werden zu lassen.

Um nach dieser anstrengenden Installation den Internet-Zugang nutzen zu können, wähle dich mit deinem Server-PC ins Internet ein. Starte den Proxy-Server. Wenn die Verbindung ins Internet aufgebaut ist, gehe Sie zu dem PC, der ins Internet soll und starte den Internet Explorer.

UND FERTIG !

Edited by -=GF=-docday
Link to comment
Share on other sites

Gillt das auch für BF ? ich denke nicht das es geht wenn du im IE den proxy eingibst das solltest du auf der netzwerkkarte selbst tuen damit du du einen globale Route auf den Rechner hast du nicht nur für IE aufbauende Programme gillt.

Link to comment
Share on other sites

@docday: Wenn du meinen Thread gelesen hast, weisst du dass ich auf meinem Client Zugriff aufs Internet über IExplorer habe. Nur über das Spiel BF 2142 klappt die Internetverbindung nicht.

Kann mir jemand sagen, was ich an der Netzwerkkarte des Clients bzw. des Servers einstellen muss ?

Am Proxy selber kann ich keine Ports freigeben.

Link to comment
Share on other sites

@Gwanch

Proxy auf beiden Rechnern installieren ist sinnlos!! Der gehört nur auf den Rechner, der das Modem hat.

Der nicht-Modem-Rechner muß allerdings so konfiguriert werden, daß er auch auf den Proxy vom Modem-Rechner zugreift.

Beim anderen Rechner der nur über den anderen ins I-Net gehen soll einfach unter:

Extras->Internetoptionen->Verbindungen->Unten den Button Einstellungen-> IP Adresse vom PC mit Internet eingeben-> vielleicht Port 6588

Link to comment
Share on other sites

ich wiederhole nochmal das es nicht funktioniert wenn du nur im IE die daten zum Proxy eingibst damit kommst du auf eine webseite aber nicht mit bf online...

Die Proxysoftware könntest du eigtl deinstallieren da es vll den notwendigen port 80 blockieren könnte.

Für die einrichtung der internetverbindungsfreigabe wirfst du mal ein blick hier hin ;)

http://www.netzwerktotal.de/inetfreigabe.htm

Edited by dejaspeed
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.