Jump to content

Archived

This topic is now archived and is closed to further replies.

SilenZe

Battlefield vietnam läuft im zeitraffer

Recommended Posts

mein battlefield vietnam läuft zu schnell mir mir kommt es so vor als läuft es im zeitraffer (musik hindergrundvideo und auch im spiel ist alles schneller ) ich habe meinen pc schon formatiert in der hoffnung das es dan funktioniert aber das hilft auch nicht. das problem kam über nacht den davor kommt ich es noch einwandfrei spielen bitte helft mir

meine e-mail adresse ist mofarocker90@yahoo.de oder x-fire smoker21190

oder meldet euch an die icq nummer 355-973-105 !!!!!!

Share this post


Link to post
Share on other sites

Dein System wäre mal interessant. -_-

Ansonsten die Standard-Tipps:

- Alle Treiber aktualisieren

- Virenscanner durchlaufen lassen

- Evtl. Spyware entfernen

Share this post


Link to post
Share on other sites

Kannst Du das spezifizieren Phil und ggf. einen Lösungsweg posten? würde mich als Bald-Dual-Core-Besitzer interessieren

Share this post


Link to post
Share on other sites

Sry hab mich bisschen dumm ausgedrückt das kann bei AMD Dual Core Prozessoren passieren das das Spiel zu schnell läuft. Lösung ist die aktuellen Treiber zu installieren und den Dual Core Optimizer. Zu finden hier. Oder einfach dem Spiel nur einen CPU Kern zuweisen(Taskmanager/Rectsklick auf den Prozess/Zugehörigkeit festlegen) Bei Intel tritt das Problem glaub ich nicht auf und auch nicht bei allen AMD. Aber vereinzelt.

greetz

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.