Jump to content

Archived

This topic is now archived and is closed to further replies.

private jackson

Falsche Version

Recommended Posts

Hi Leute.

Ich habe BF Vietnam installiert.

Patches: Habe gepacht von 1.0 auf 1.2 und weiter auf 1.21

Und das Spiel sagt mir: Falsche version ??

PB Update habe ich schon gemacht.

Kann mir jemand helfen ??

Danke.

Share this post


Link to post
Share on other sites

Welche Versionsnummer steht im Menü (von BFV) hinter Battlefield Vietnam? Bei 1.21 ist alles richtig!

War das bei einem oder mehreren Servern? Einige Server laufen noch auf 1.0 und 1.2.

Share this post


Link to post
Share on other sites

Hi ich bin neu hier.....ich hab ein Problem mit Bf Vieltnam......um auf fast allen Servern spielen zu können brauche ich Version 1.21.....ich hatte vorher 1.2 drauf und hab mir den Patch runtergelade....hab ihn auch instlliert....die Installaton wurde ordnungsgemäß abgeschlossen...aber im Spiel zeigt es immernoch Ver. 1.2 an....also den Patch nochmal aus einer anderen Quelle runtergeladen....installiert....da kommt die Meldung Ver 1.21 wär schon installiert.....wie bekomm ich jetzt das Spiel tatsächlich auf 1.21??

danke schon im vorraus...

mfg Decker

Share this post


Link to post
Share on other sites

zeigts bei dir auch die meldung beim connecten an oder hast du nur das problem das es nicht die richtige version oben im menü anzeigt. weil bei mir steht glaub ich auch 1.2 oda so obwohl ich den 1.21 installiert hab. kann trotzdem auf alle server

Share this post


Link to post
Share on other sites

nein im menu steht unten rechts v 1.2 und beim connecten kann ich bloß auf server zugreifen auf denen 1.2 läuft.......bei den anderen wills ein update suchen.....habs mal ne halbe stunde suchen lassen ......es findet aber anscheinen nichts........ :( also kann ich net auf denen mit 1.21 spielen....

Share this post


Link to post
Share on other sites

Gibt es denn noch überhaupt Server die auf 1.2 laufen? Die wenigen die bei mir angezeigt werden sind alle 1.21

Share this post


Link to post
Share on other sites

muss man zuerst den 1.2 runterladen und erst dann den 1.21?? ich habe den 1.21 runtergeladen, aber auch bei mir kommt die Meldung: Falsche Version. :(

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.