Jump to content
Sign in to follow this  
JulieStrain

Battlefield 2142 Patch 1.20

Recommended Posts

Hallo vielleich kann mir hier jemand helfen.

Zwar wurde schon dazu ein Thread aufgemacht, habe aber ein anderes Problem.

Und Zwar nach dem ich den Download Fertig hatte habe ich das setup ausgeführt.

Doch Jedesmal wenn ich beim Setup die Sprache ausgewählt hab stürtzt das programm ab ohne eine Fehlermeldung.

Habe es mit dem Downloads von Xfire, Ea Link und 4players.de veruscht.

Es läuft dann ein klein Moment noch im Taskmanager.

Dann ist es vorbei und Spiel ist nicht gepatcht, hab auch einmal ganz neu installiert und mehrmals den rechner neu gestartet ohne jeden erfolg.

Ich hab auch den neusten Windows Installer(3.20) drauf gemacht hat auch nicht geholfen.

Jetzt weiss ich nicht mehr weiter, auch mein Clanfreunde konnten mir nicht helfen.

Wer weiss Rat.

Edited by JulieStrain

Share this post


Link to post
Share on other sites

Hallo und willkommen an Board :)

Was Dein Problem angeht, gehen wir es am besten in Ruhe an. Im Ordner Battlefield 2142 oder Battlefield 2142\Support (bin nicht zuhause deshalb nicht sicher) findest Du eine Datei "Patchlog". Diese machst Du mit dem Notepad oder Wordpad auf und schaust nach einer Fehlermeldung. Unter Umständen ist zu wenig Speicherplatz auf dem C:\Laufwerk vorhanden. In der Regel wird die Fehlermeldung im Patchlog hinterlegt. Falls sich dort nichts findet, schauen wir weiter. Allerdings bin ich erst gegen Abend zuhause :(

Greetings, PunK

Edited by -=Punkbuster=-

Share this post


Link to post
Share on other sites

Es ist leider keine datei mit dem namen Auffindbar.

Patch auf 1.10 klappt problemlos

Patch 1.19b geht nicht weil spielversion höher ist als der Patch.

Meine Spiel ist Original mit deutschen Settings Installiert.

Beim Patchen Geleiche Einstellung

Share this post


Link to post
Share on other sites

Start -> Ausführen -> Regedit
--> HK Local Machine -> Software -> Electronic Arts  -> EA Games -> Battlefield 2142

Dort stehen die Werte für:

Version

Build

Die setzt Du runter. Es können Fantasiewerte sein, die aber dem Schema entsprechen. Also:

1.10

und

1.01.01.0

Dann kannst Du noch einmal patchen. Aber Vorsicht: spielen an der Registry auf eigene Gefahr. Es funktioniert aber 100%ig :)

Edited by -=Punkbuster=-

Share this post


Link to post
Share on other sites

bei mir kommt nach der überprüfung der software immer: "Update fehlgeschlagen" :(

Jetzt habe ich PunK's Rat befolgt und die angegebenen Werte eingefügt, ohne Wirkung, immer noch dasselbe Problem...

MfG GG

Share this post


Link to post
Share on other sites

komm ich nicht weiter mit.

Mach ich wohl falsch.

An welchen Punkten muss ich das ändern?

Vielleicht hilft es ja.

Schritte die im Setup gemacht habe.

Datei ausgeführ(BF2142_update_1.20.exe)

Setup ist gestartet, fragt jetzt ab welche sprache ich nehmen soll.

Wähle Deutsch, dann komm wieder ein ladebalken (geht bis 100%) dann scheint das setup abgebrochen oder beendet zu werden.

Ohen irgendein Kommentar.

Bin zwar kein Experte könnte vielleicht auch ein fehler des Setup Programms sein?

Edited by JulieStrain

Share this post


Link to post
Share on other sites

Problem ist behoben.

Nach dem ich bei internetoptionen Tempoary Internet Files geschlöscht habe ging es es Plötzlich.

Auf die idee musste erst mal kommen.

Share this post


Link to post
Share on other sites
bei mir kommt nach der überprüfung der software immer: "Update fehlgeschlagen" :(

Jetzt habe ich PunK's Rat befolgt und die angegebenen Werte eingefügt, ohne Wirkung, immer noch dasselbe Problem...

MfG GG

Windows Updaten, es wird der Windows Installer 3.1 benötigt

Share this post


Link to post
Share on other sites
Windows Updaten, es wird der Windows Installer 3.1 benötigt

lesen ist nicht deine stärke.. im ersten beitrag steht bereits, dass 3.2 drauf ist und im 7 oder 8en steht, dass das problem gelöst wurde.. unnötiger post

<close pls!>

Share this post


Link to post
Share on other sites
lesen ist nicht deine stärke.. im ersten beitrag steht bereits, dass 3.2 drauf ist und im 7 oder 8en steht, dass das problem gelöst wurde.. unnötiger post

<close pls!>

Bezichtet mich des "nicht - lesen" - Können, dabei habe ich noch das Problemopfer zitiert, worauf mein Post bezogen ist. Also Augen auf im Straßenverkehr ;)

Share this post


Link to post
Share on other sites
Bezichtet mich des "nicht - lesen" - Können, dabei habe ich noch das Problemopfer zitiert, worauf mein Post bezogen ist. Also Augen auf im Straßenverkehr ;)

wenn du wirklich den beitrag bis zum ende gelesen hättest, dann hättest du gesehen, dass im ERSTEN beitrag direkt drin steht, dass er bereits den NEUSTEN (3.2) win-inst. installiert hat. deshalb: unnützer beitrag.. gz

nu closen sonst noch mehr heulen

Share this post


Link to post
Share on other sites
wenn du wirklich den beitrag bis zum ende gelesen hättest, dann hättest du gesehen, dass im ERSTEN beitrag direkt drin steht, dass er bereits den NEUSTEN (3.2) win-inst. installiert hat. deshalb: unnützer beitrag.. gz

nu closen sonst noch mehr heulen

Bist Du unfähig zu lesen? Ich beziehe mich aber nicht auf den Threadersteller. Gott oh gott - !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.