Jump to content

Archived

This topic is now archived and is closed to further replies.

Shooter1983

bild friert ein

Recommended Posts

hi zusammen

ich habe das problem das ich nach kurzer zeit net mehr zocken kann weil mein bild schierm einfriert und nix mehr geht. muss meinen lap top über 10 sec aus schalten um über haupt etwas machen zu können :daumenrunter:

das problem begann mit "format c". und ich habe keinen blassen schimmer warum!? ????????

habe keine neue oder andere hardware als vorher und auch die gleichen patches verwendet.

bin für jeden rat dank bar :please:

:danke:

Shooter

Link to comment
Share on other sites

Start -> Ausführen -> DXDiag

Dort mal alle Reiter nach Problemen durchsuchen und - ganz wichtig - in der ersten Ansicht "alle Daten speichern" und diese .txt Datei dann hier hochladen ;)

Link to comment
Share on other sites

Wie eben schon via ICQ besprochen, sind Grafikkartentreiber und Audiotreiber völlig veraltet. Links habe ich dir ja geschickt. Viel erfolg!

Link to comment
Share on other sites

Wunderbar... läuft wieder alles.

war wahrscheinlich der grafikkartentreiber. Besten Dank nochmal an punkbuster, der mir tatkräftig geholfen hat :super:

gruß shooter

Link to comment
Share on other sites

HI!

Bei mir friert das Bild auch ein...

Hab jetzt mal angemeldet...

Ich werd aber aus DXDiag daten nicht schlau...

Deshalb sind sie hier nochmal...

Wäre euch sehr dankbar für hilfe!!!

MFG Bartimäus

PS: Morgen is LAN-Party - da zocken wir battlefield vietnam!!!

/applications/core/interface/file/attachment.php?id=57720">DxDiag.txt

DxDiag.txt

Link to comment
Share on other sites

Vielen DANK!

So geht es vorrübergehend, auch wenn es halb so schnell ist...

VIELEN DANK!

Ich würde mich jedoch trotzdem über eine langfristige Lösung freuen!

MFG

EDIT:

Zu früh gefreut: Schmiert trotzdem ab!

Link to comment
Share on other sites

Hi,

aus der Datei wird deutlich, dass der Treiber für den Sound total veraltet ist. Hast Du überhaupt ein Treiberpaket (Board / Chipsatz / Sound) installiert? Der Soundtreiber ist von VIA. das müsste der richtige sein:

http://www.viaarena.com/default.aspx?PageI...mp;SubCatID=107

Was auch helfen kann ist ein DirectX Update. Hier die ganz aktuelle Distribution aus dem April 2007:

http://www.microsoft.com/downloads/details...00-f0fb2a71e99f

DirectX wird einfach entpackt und drüber installiert. Kannst Du bitte noch angeben, welchen Chipsatz Du auf dem Board hast? Falls es ein Fertig-PC ist, bitte am besten Modell und Hersteller.

Bin jetzt aber weg. Mai-Feier. Viel Erfolg!

Link to comment
Share on other sites

Die LAN-Party ist gerettet!!!

Hab gerade 20min ohne Probleme gezockt!!! (Ausser dass BFV im manuellen Widescreen Modus nicht so wirklich läuft...)

MFG und VIELEN VIELEN DANK für die Hilfe!!!

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.