Jump to content

Archived

This topic is now archived and is closed to further replies.

f!ghter for l!fe

BG42 Installation funzt nicht :(

Recommended Posts

Sieht für mich so aus, als ob eine der Archivdateien korrupt, also defekt ist.

Ich würde die entsprechende Datei neu downloaden.

Share this post


Link to post
Share on other sites

Sollte die 3. Datei sein, aber ich gebe keine Garantie. ;)

Share this post


Link to post
Share on other sites

Falls du einen Downloadmanager benutzt, lade es mal ohne runter (gibt öfter mal defekte Downloads durch DL-Manager).

Share this post


Link to post
Share on other sites

Also mit dem Download hat es schon öfter Probleme gegeben, kann mich noch lebhaft daran erinnern.

Share this post


Link to post
Share on other sites

Ich hatte die mal nachts auf meinem PC gelassen zum runterladen.

Share this post


Link to post
Share on other sites

Also nachts runterladen und bei der Installation nichts machen ?

Das wird aber schwierig mit Nachts runterladen weil da das Internet immer aus geht :(

Aber ich lad das grad nochmal von einer anderen Seite und mit dem IE ..Vllt. gehts dann ja :)

Share this post


Link to post
Share on other sites

Nur laß dann während der Installation nichts Anderes laufen, daß hat bei mir auch schon mal den Installer gestört.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.