Jump to content
Sign in to follow this  
Myra

Problem

Recommended Posts

Nabend

Habe grade Bf2142 Nothern Strike installiert so da sacht er mir wenn ich auf ne Map joinen will bitte in den Urstand zurück machen , so hab hier voher im Forum gelesen patch 1.25 rüber ziehen aber klappt nicht der sacht mir an neuste Version bereits drauf ?=/

Share this post


Link to post
Share on other sites

Ich habe genau das gleiche Problem. Hab den 1.40 Patch drauf gespielt dann das Northern Strike Booster pack. Wenn ich jetzt einem Spiel beitrete läd der Komplett durch, wenn ich dann dem Spiel beitreten will kommt folgende Meldung.

auf diesen Server können sich nur Spieler anschließen deren Spiel nicht modifiziert wurde.

Setz dein Spiel in den Urzustand zurück.

Heißt das wieder einschweißen und zurück ins Regal??? :o

Langsam nervts das nix auf anhieb läuft. Da lob ich mir meine Konsole die heult nie rum.

Also für Kreative Problemlösungen wäre ich sehr dankbar

Share this post


Link to post
Share on other sites

Hi, hab selbes Prob nach 1.5 Patch , hab auch schon drübergebügelt funzt immer noch nicht !!!!

neu Vorschläge braucht das Land eehhhh ICH

post-31648-1213625208_thumb.png

Share this post


Link to post
Share on other sites

Hi alle zusammen, habe heute auch mal wieder BF2142 + NS installiert und ich habe auch das selbe problem. BF2142, dann V1.50 dann NS und dann noch mal V1.50, kriege wenn ich einen NS Server joinen will die gleiche Fehlermeldung. BF2142 normal geht. Ich persönlich denke es liegt an dem 1.50 Patch. Habe aber keine Idee wie man das Problem lösen kann.

mfg Clay

Share this post


Link to post
Share on other sites

So sollte es aber klappen !

Zu erst immer einen "Vorgänger - Full - Patch" installieren, dann NoS* und 1.5 Full.

Share this post


Link to post
Share on other sites

So, probiert, geht leider nicht. Irgendjemand eine Idee? BF2142 > 1.25 > NS > 1.40 > 1.50?

Edited by Clay_Tank

Share this post


Link to post
Share on other sites

ähm... bei mir geht ns auch nicht^^

hab BF2142 -> 1.25 -> NS -> 1.40 -> 1.50 installiert, klappt aber dennoch nicht -.-

hilfe wäre nett :)

mfg Revo

€: deinstalliere gerade zum 5ten mal :(

Edited by Revo

Share this post


Link to post
Share on other sites

ich versuchs gerade nochmal^^

haste schon BF -> 1.50 -> NS -> 1.50 ausprobiert? (oder geht das nicht?)

Edited by Revo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.