Jump to content

Archived

This topic is now archived and is closed to further replies.

shiny

select(bf) updated auf Version 0.5beta

Recommended Posts

Hey Leute,

ich hab mir gestern mal zur Feier des Tages BF1942 mal wieder auf den Rechner gezogen. Und, was soll ich sagen...ich hab meine Heimat wiedergefunden und gleich mal mit der Corsair ein paar Panzer zerlegt.

Wo gibts denn noch gute 1942-Server, am liebsten auch mit den XPacks?

Share this post


Link to post
Share on other sites

... ich weiß da steht Beta :)

Ausprobiern wollt ichs nur auch gern ma ich krieg allerdings nur:

Exception in thread "main" java.lang.UnsupportedClassVersionError: Bad version number in .class file

at java.lang.ClassLoader.defineClass1(Native Method)

at java.lang.ClassLoader.defineClass(ClassLoader.java:620)

at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:124)

at java.net.URLClassLoader.defineClass(URLClassLoader.java:260)

at java.net.URLClassLoader.access$100(URLClassLoader.java:56)

at java.net.URLClassLoader$1.run(URLClassLoader.java:195)

at java.security.AccessController.doPrivileged(Native Method)

at java.net.URLClassLoader.findClass(URLClassLoader.java:188)

at java.lang.ClassLoader.loadClass(ClassLoader.java:306)

at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:268)

at java.lang.ClassLoader.loadClass(ClassLoader.java:251)

at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:319)

damit kann ich direkt net so ganz viel anfangen :) ich tippe mal auf falsche Java Version? ^.^

Bitte net direkt voll mit dickem Kaliber auf mich schießen ich sage das mal so mein Linux wissen hat Grenzen :)

Achso... kommt bei ./selectbf.sh ;)

Share this post


Link to post
Share on other sites

Genial :) du bist ja da *g* das hab ich gehofft!! ^^

java version "1.5.0_14"

Java 2 Runtime Environment, Standard Edition (build 1.5.0_14-b03)

Java HotSpot Client VM (build 1.5.0_14-b03, mixed mode, sharing)

Ich hasse es wenn ich was teste und net hinter komme :) Sorry nix für ungut :)

Share this post


Link to post
Share on other sites

Das wirst Du wohl Java 1.6 installieren müssen, sonst funzt das nicht :)!

Bei Linux reicht häufig auch nur runterladen und den direkten Aufruf an das entsprechende Binary!

Share this post


Link to post
Share on other sites

... hm ohne weiteres würde das für mich sehr schwirig werden. Weil das mit dem direkten Aufruf is noch bissl kompliziert und das Paket findet er bei mir net. Warum weiß ich noch nicht :)

Share this post


Link to post
Share on other sites

Och so schwierieg ist das gar nicht. Einfach den Aufruf in der selectbf.sh

"java -Xmx256m -Xms256m -cp..."

ersetzen durch

"/pfad/zu/deiner/runtergeladenen/jre/bin/java -Xmx256m -Xms256m -cp..."

Das wars...

Share this post


Link to post
Share on other sites

hm hat auch so geklappt sprich direkt mit auto install.

Hab einfach ne andere Quelle reingehaun.... ich werd mal schaun ob ich so weiter komm :)

Zumindest parst er das jetz ... so wies aussieht. :super:

Share this post


Link to post
Share on other sites

Gibt es irgendwo eine Anleitung für select(bf)?

Weiß gar nicht wie ich das zum laufen bringen soll^^

Share this post


Link to post
Share on other sites

Nochmal die Frage ob jemand eine deutsche Anleitung hat, sonst muss ich es nach der obrigen machen.

Nach welcher Anleitung habt ihr es gemacht?

Ohne? :zip:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.