Jump to content

Archived

This topic is now archived and is closed to further replies.

game over

suche version hilfen

Recommended Posts

Ich habe die neuere version 1.61 instaliert und jetzt gehen die server auf 1.6 nicht mehr.

Mein lieblings server ist aber 1.6 (soldiers of legend) und ich würde es gern deinstallieren.

Kann mir einer helfen und erklären wie mann das macht?

Link to comment
Share on other sites

Spiel komplett deinstallieren. Neu installieren und nur den 1.6er Patch installieren. Ne andere Möglichkeit gibts nicht ;)

Link to comment
Share on other sites

lol ich habe dieses handbuch verlegt heisst das ich muss das spiel neu kaufen? Ich hab die world war 2 Anthology

Link to comment
Share on other sites

lol ich habe dieses handbuch verlegt heisst das ich muss das spiel neu kaufen? Ich hab die world war 2 Anthology

Tja ;) Das ist dann Pech. Aber das Spiel kostet ja nur noch nen 10er ;D

Überigens, Spieler mit Raubkopieren bekommen hier keine Hilfe. Womit ich jetzt nicht behaupten will das du ne Kopie hast.

Aber diese Sache mit den verlegten Handbuch und einem nicht funktionierendem Patch läuft meistens darauf hinaus.

Link to comment
Share on other sites

Corsi, kann es ein das es bei 1.6 mehr Server gibt als bei 1.61?

Link to comment
Share on other sites

Ehrlich gesagt,ich habe keine Ahung ! Mein BF42 ist immer auf dem aktuellsten Stand gewesen :)

Link to comment
Share on other sites

wieso nicht funktiunirenden patches? Ist es nicht normal das diese server nicht gehen?

Und noch was wieso sollte ich eine raubkopie machen wenn es nur 20 Fr. kostet?

Aber ich will das jetzt trotzdem nicht ausgeben^^.

Kann ich diese neue version nicht irgendwie suchen und dann löschen?

Link to comment
Share on other sites

Spiel komplett deinstallieren. Neu installieren und nur den 1.6er Patch installieren. Ne andere Möglichkeit gibts nicht ;)
Link to comment
Share on other sites

Öhm Leute? Ist es nicht so, dass wenn man den 1.6er herunterlädt, NACHDEM man den 1.61er hat, das spiel auf dem 1.6er läuft?

Also ich habe den Patchswitcher, mit dem man per Mausklick zwischen 1.6 und 1.61 wechseln kann, wann man will. Was ist wenn man den Installiert? Ist es dann automatisch so, dass er 1.6 und 1.61 hat? Somit würde er sich den Neukauf ersparen.

Link to comment
Share on other sites

ok ich habs jetzt gedownladet aber ich kann es nicht benutzten...bracuh ich ein spezielles programm dafür?

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.