Jump to content
baltic_shadow

Grafikproblem

Recommended Posts

Moin,

hier erstma was zum System:

XP, SP3

Q6600

Geforce 8800 GT

ASUS P5NT

4Gb Arbeitsspeicher

Tja, gespielt hab ich leider noch gar nich, hab probleme bei der In-Game Darstellung. läuft soweit alles gut, aber dann bleibt der größte teil, von der mitte nach außen hin schwarz.

im anhang ma die verbildlichung des ganzen.

das is mit ner auflösung von 1920x1080 in den Stufen low und medium, bei high isses dasselbe, in anderen auflösungen bleibt das problem leider auch.

hat irgendjemand ähnliche probleme oder weiß jemand wie das behoben werden kann?

(falls irgendwelche infos fehlen, einfach bescheid sagen, dann trag ich die nach)

post-38728-1264848940_thumb.jpg

post-38728-1264848948_thumb.jpg

Link to comment
Share on other sites

Grafikkarte Überhitzt?

Lass den Googel mal nach Speedfan stochern. das zeigt auch die GraKa-Temperatur.

Ich hatte sowas in anderen Spielen wenn die GraKa auf 80° war. Ich hab dann einen Lüfter neben die Pasive gekühlte GraKa gestellt.

Edited by AndOrth
Link to comment
Share on other sites

www.nvidia.de

Treiberupdate , bzw. die Einstellungen resetten!? :innocent:

hm, wie soll ich sagen, manchmal kommt man auf die einfachsten sachen nich von selbst...

hat geholfen, vielen dank!

Link to comment
Share on other sites

also ich hab auch ne karte aus der 8800er reihe (GTX) und musste die treiber nicht aktualisieren, ich laufe mit 182.50 ganz gut

versuch doch bitte mal die settings.ini (lässt sich unter eigene dateien\BFBC2Beta\ finden) zu öffnen und bei Bloom =false einzustellen (hinterner gegebenenfalls auf "Schreibschutz" stellen, falls bfbc2 die änderung rückgängig macht)

Link to comment
Share on other sites

Ich hab nen anderes Problem:

Und wzar hab ich bei schnelleren Bewegungen von rechts > links oder von oben > unten etc. nen hässlichen streifen / Kante horizontal in der Mitte des Bildschirms.

VSYNC ist ingame aktiviert. Daran kanns also nicht liegen.

Noch wer?

hd4850

q6600

3gb ram

win vista 32

Link to comment
Share on other sites

Hey hab das selbe problem wie du ... such auch noch nach einer Lösung. Gibt zwa nen Treiber für Grafikprobleme aber nur für Vista und win7 mit XP nicht mäglich zu insterlieren.

Link to comment
Share on other sites

Bei mir ist es ungefähr das selbe. Mein Bildschirm flackert Mit großen Schwarzen Flecken. Nach ein zwei Runden hört das auf. Aber solange es flackert ist das spielen nicht möglich.......Das nervt total.... :angry: Ich hab keine Ahnung woran das liegen könnte...

Link to comment
Share on other sites

Ich hab nen anderes Problem:

Und wzar hab ich bei schnelleren Bewegungen von rechts > links oder von oben > unten etc. nen hässlichen streifen / Kante horizontal in der Mitte des Bildschirms.

VSYNC ist ingame aktiviert. Daran kanns also nicht liegen.

Noch wer?

hd4850

q6600

3gb ram

win vista 32

Aktivier mal Vsync im Treiber, Ingame funktioniert das nicht wirklich.

Link to comment
Share on other sites

Ich hab nen anderes Problem:

Und wzar hab ich bei schnelleren Bewegungen von rechts > links oder von oben > unten etc. nen hässlichen streifen / Kante horizontal in der Mitte des Bildschirms.

VSYNC ist ingame aktiviert. Daran kanns also nicht liegen.

Noch wer?

hd4850

q6600

3gb ram

win vista 32

Aktivier mal Vsync im Treiber, Ingame funktioniert das nicht wirklich.

Aso....da hatte ich mich eigentlich drauf verlassen...probier ich mal.

Oder den Konfigurator der in der heutigen News ist...

Link to comment
Share on other sites

System Short -> Win7 x64/ATI 5850 (Treiber 10.1)produziert folgenden Fehler:

post-21025-1264993016_thumb.jpg

Aber nur wenn Efects=high bei low nicht. Bei low ist Bloom standartmässig aus. Ähnliche Fehler produziert nur noch 3DMarkVantage, Crysis/FarCry2/BF2/Cod6/Anno1404/Dirt2Demo laufen fehlerfrei.

Link to comment
Share on other sites

Ich hab das Problem wenn ich rautabbe und dann wieder ins Spiel reintabbe... =/

Link to comment
Share on other sites

:gehtsnoch:

BC2 ist besser für Vista/7 angepasst als für XP....

Link to comment
Share on other sites

Ich hab das Problem wenn ich rautabbe und dann wieder ins Spiel reintabbe... =/

das ist bei mir genauso aber nach kurzer zeit ist es wieder normal

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.