Jump to content
Sign in to follow this  
kamikazedodo

Verbindungproblem!

Recommended Posts

hallo liebe forum user,

ich habe seid ca. 3 tagen battlefield bad company 2. als ich es bekommen habe, hab ich es natürlich direkt installiert und erstmal im singlemodus gestartet, wo alles einwandfrei lief. als ich dann aber im multiplayermodus ca 1-2 minuten gespielt habe und auch in etwa 1-2 gegner getötet habe, bin ich aus dem server rausgelfogen und es kam eine nachricht "Die Verbindung zum Spielserver wurde unterbrochen. Bitte überprüfe deine Netzwerkverbindung und versuche es noch einmal.“

ich habe natürlich direkt im internet nach lösungen gesucht, aber in keinem forum stand eine, die mir wirklich weitergeholfen hat. villeicht gibt es hier auch schon mehrere threads über dieses thema, aber ehrlich gesgat hatte ich nach 3 stunden rumsuchen, keine lust mehr, und so hab ich ein neuen erstellt.

ich brauche echt unbedingt hilfe, möchte nähmlich gerne zokken ;D

danke schonmal im vorraus.

mfG Kamikazedodo!

Edited by kamikazedodo

Share this post


Link to post
Share on other sites

In diesem Bereich (BF 1942) wird Dir keiner helfen können, ich verschiebe es mal dahin, wo es hingehört. Außerdem sind Deine Angaben sehr mager und ohne Glaskugel kann keiner im Kaffeesatz lesen, wie Dein System aussieht (Linux, MAC, o.ä.), wie Du ins Internet gehst usw.

Ohne solche Angaben kann niemand helfen.

Share this post


Link to post
Share on other sites

windows xp 32 bit

wie ich ins internet komme.. puhh also auf jedenfall mit kabel in keller und da in nen router aber ab da weis ich nicht mehr weiter. ich kenn mich mit sowas nicht so wirklich aus,.. villeicht könnt ihr mir sagen, wo ich das herausfinde..danke aber trozdem schonmal :)

Edited by kamikazedodo

Share this post


Link to post
Share on other sites
windows xp 32 bit

wie ich ins internet komme.. puhh also auf jedenfall mit kabel in keller und da in nen router aber ab da weis ich nicht mehr weiter. ich kenn mich mit sowas nicht so wirklich aus,.. villeicht könnt ihr mir sagen, wo ich das herausfinde..danke aber trozdem schonmal :)

Kann man nicht so einfach erklären. Da wäre es besser, mal einen Fachmann kommen zu lassen.

Also, du musst die Kabel verbinden, dir eine IP-Adresse einrichten und das SAP2 Passwort eingeben um eine Verbindung herstellen zukönnen. Genauer weiß ich das auch nicht.

Share this post


Link to post
Share on other sites
extra für bad company ein fachmann? mein internet geht ja reibungslos.. alle anderen steam spiele auch...

Wie jetzt? Was ist den dein Problem überhaupt? Dachte dein I-Net geht nicht.

€ Aso hab nur deinen letzen Post gelesen und alles völlig falsch verstanden. Wasn dein Prob?

Edited by Malarkey

Share this post


Link to post
Share on other sites

so, also wies ausschaut liegt das eher weniger an deinem PC. Am besten einmal neu Installieren, wenns nicht weg geht oder am besten erst einmal alle Antiviren Programme und Online-Schutz-Dinger ausschalten. Auch die Firewall. Kann sein dass die dir da irgendwieso einen Strich durch die Rechung macht.

Share this post


Link to post
Share on other sites

hm neu isntallieren.. das dauer wieder so ewig. hab keine cd. habs mir über steam gekauft. oder kann man das runterladen umgehen? mein problem ist, dass ich immer aus nem server geworfen werde bei bad company und dann da steht: "Die Verbindung zum Spielserver wurde unterbrochen. Bitte überprüfe deine Netzwerkverbindung und versuche es noch einmal.“. :(

achsoo, antivirenprogramme hab ich ehrlich gesagt keine drauf, weil ich mein pc neu aufgesetzt habe und es immer vergessen/verschoben habe... aber danke trozdem schonmal :)

achsoo. nochwas... ich hab mal bei den firewall einstellungen geguckt. da steht bad company bei ausnahmen.. also hab ichs gar nicht erst versucht, mit firewall ausgestellt...

Edited by kamikazedodo

Share this post


Link to post
Share on other sites

Firewall hat aber jeder :)

Gegoogelt! Ein Lösungsvorschlag war

-in den Optionen "Voice over IP" deaktivieren

Edited by Malarkey

Share this post


Link to post
Share on other sites
hm also versuch ichs mal mit deaktivierter firewall...

ja ich weis, ich hab das auch schon probiert aber es geht nicht... danke trozdem.

Hmmm.... Einfach mal weiter googeln. Das Problem trat sehr oft auf. Ohne viel rumprobieren wirst du da wohl keine Lösung finden, Sorry.

Share this post


Link to post
Share on other sites

ja wie gesgat, ich wurde aus den vorschlägen nicht schlau. da stand immer irgentws mit router umstellen und ports freigeben und so, und von sowas hab ich ja gar keine ahnung...aber danke trozdem für die hilfe :)

Share this post


Link to post
Share on other sites

Oder einfach mal zu deinem Router gehen, dem blinkenden Vieh mit den ganzen Kabeln und Antennen dran, den Knopf hinten umlegen, 20-30 sek warten und wieder ein schalten, warten bis Inet wieder da ist und erneut versuchen. Ich zb habe das Problem, dass ich des öftern auf Server nicht draufkomme, auf welchen ich schon einmal war, bis ich rebootet habe. Vielleicht sowas ähnliches bei dir.

Share this post


Link to post
Share on other sites

so ich hab firewall deaktiviert und siehe da, es geht.. ich hoffe es geht nicht nur ne zeit lang.. sonders dass ich jetzt immer ununterbrochen zokken kann :) danke an alle die mir geholfen haben ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.