Jump to content
Awannabe'

BFBC2-Multiplayer High Ping !

Recommended Posts

Hallo,

Ich habe mir vorhin Battlefield: Bad Company 2 gekauft.

Ich habe nur ein Problem und zwar,

Steigt mein Ping im Multiplayermodus sehr schnell an !

Am Anfang Leuft alles Gut ( c.a 60er Ping ),

Doch dann 1-2 Minuten fängt alles an zu rucken und habe einen Ping von c.a 330 ..

Woran kann das liegen ?

Pc bzw. Leptop daten :

Acer Aspire 6935G

Intel Core 2 Duo processor T6400

Up to 1791MB NVIDA GeForce 9600M

Windows 7

4GB DDR3

Internet Box :

DSL - EasyBox

Zwar nicht der aller Beste Leptop, doch er müsste ja eig. reichen oder ?

Würde mich um Hilfe sehr freuen !

Mfg

Awannabe'

Link to comment
Share on other sites

Auf was für Einstellungen probierst du zu spielen?

Niedrig, Mittel oder Hoch?

Habe jetzt nicht so Ahnung von Hardware etc., aber ich teste gerne auf dieser Seite:

http://www.systemrequirementslab.com/cyri/

ob die Spiele bei mir laufen würden.

Was fürn DSL hast du?

Link to comment
Share on other sites

Via WLAN ?

Hast du für deinen VirenScanner eine Ausnahme-Regel für den BfBC2-Ordner (Programme & Dokumente) angelegt?

Link to comment
Share on other sites

Auf was für Einstellungen probierst du zu spielen?

Niedrig, Mittel oder Hoch?

Habe jetzt nicht so Ahnung von Hardware etc., aber ich teste gerne auf dieser Seite:

http://www.systemrequirementslab.com/cyri/

ob die Spiele bei mir laufen würden.

Was fürn DSL hast du?

Vodafone DLC 16000

Und Spiele auf 1024 / Hoch

Klappt ja am anfang alles gut ( kein rucken oder sonst was )

Aber dann geht mein Ping eben nach paar Minuten auf 300-400 und dann geht nichts mehr ..

Denke also nicht das es an der Grafik oder so liegt ..

Link to comment
Share on other sites

Via WLAN ?

Hast du für deinen VirenScanner eine Ausnahme-Regel für den BfBC2-Ordner (Programme & Dokumente) angelegt?

Ja habe ich.

Ich kann ja auch BF2, BF 1943 etc. ohne Probleme Spielen sprich mit 30-40er Ping

Nur bei BFBC2 ist er nach paar Minuten extreme Hoch ( Warum auch immer )

Link to comment
Share on other sites

Könnte evtl. daran liegen das Punkbuster im Hintergrund versucht updates zu laden.

Ich hab dadurch auch manchmal Probleme, lad dir die Updates am besten mal manuell mit dem pbsetup.

Link to comment
Share on other sites

Jo! ...PB sollte up²date sein.

Hab grade noch den Link zum LagFix gefunden -> Klick

Auch wennn im Singleplayer auf High kein Ruckeln zu erkennen sind solltest du für den Multiplayer deine Grafikeinstellungen zurückschrauben!

Link to comment
Share on other sites

Jo! ...PB sollte up²date sein.

Hab grade noch den Link zum LagFix gefunden -> Klick

Auch wennn im Singleplayer auf High kein Ruckeln zu erkennen sind solltest du für den Multiplayer deine Grafikeinstellungen zurückschrauben!

Hab ich ja mal Getestet .. Einfach ganz Niedrig und ganz Hoch .. Ging beides am Anfang doch dann wieder dieser 400 Ping .. hab alle Programme mal ausgemacht sprich auch AntiVirus aber bringt alles nichts ..

Trotzdem schonmal danke für eure Hilfe !

Werde einfach nochmal alles Durchgehen und alles Versuchen !

Link to comment
Share on other sites

Sooooo hab alles Versucht .. Leider hat nichts gebracht :(

Weiß jetzt auch nicht mehr Weiter ..

Liegt es jetzt am Internet oder Pc/Leptop ?

Das doch echt besch*****.

Link to comment
Share on other sites

Haste schonmal probiert die Priorität des Spieles im Taskmanager hoch zusetzen,denke das war unter Prozesse,meine doch das mal irgendwo gelesen zuhaben, kannste es ja mal probieren.

Link to comment
Share on other sites

Hab es mal eben mit dem AntiVir versucht, Das das Antivir Programm nicht auf die Battlefield Datein zugreift !

Doch es hat auch nichts gebracht ..

Immer wenn ich denke das 100 eig. ein Guter Ping ist und alles Supper leuft steigt er bis 500 oder mehr.

Versteh es nicht und langsam weiß ich auch nicht mehr weiter ..

Link to comment
Share on other sites

Hab es grade mal ausprobiert.

Hatte einen 160er Ping ( es war noch Spielbar )

Aber dann nach 5 Minuten wieder 500er Ping.

Hab jetzt glaube ich alles ausprobiert ..

- AntiVir nicht auf BF zugreifen lassen ( LagFix )

- Windoes Defender deaktivieren

- Punkbuster Manuell runtergeladen

Verstehe nur nicht warum ich 4-5 Minuten ein 160er Ping habe und eig gut Spielen kann und dann nach paar Minuten erst ein 500er Ping habe und garnichts mehr geht ..

Link to comment
Share on other sites

Kannst du denn im Singelplayer komplett ohne Probleme spielen? Evtl. liegt es ja einfach nur am Laptop, der wird vllt zu warm oder etwas ähnliches.

Link to comment
Share on other sites

Hast du mal versucht mit Kabel zu spielen ?

Evtl. solltest du mal dein Laptop so auf zwei Bücher zu stellen das der Lüfter mehr Luft bekommt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.